Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Problem with WSJT-X and SmartSDR/DAX

Rick
Rick Member ✭✭
edited September 2018 in SmartSDR for Windows
I've moved my 6300 to our summer QTH and am having a problem of inconsistent or no decoding of JT65 signals on HF or 6 meters. I've read through several tutorials and believe I have everything configured correctly and as I had before. I see signals on the WSJT-X graph and am able to key the radio and transmit without problems, but I'm not decoding signals. At first I thought it was my clock but all is well there and I have no problem with the software in combination with another radio I have. It's very strange as sometime I get it to work but most of the time there is no decoding on VHF or HF. Any suggestions as I'm out of solutions to try.?

Answers

  • David
    David Member ✭✭
    edited June 2017
    Can you provide a screen shot or video of the WSJT main screen. The one thing I have found as a gotcha is forgetting to adjust the audio input gain so it in the optimal range (-30dB) and not too high.
  • Bill W2PKY
    Bill W2PKY Member ✭✭
    edited June 2017
    Check that the waterfall is stretched out to 4000 Hz
    On the bottom left of the Waterfall Bins/Pixel set to 5
    Below that: JT65 2500 JT9 
    Finally is the mode set to JT65 + JT9
  • David--NV0O
    David--NV0O Member
    edited June 2017
    I couldn't decode JT65 the other day. It turned out that, after playing around with MSK144, I forgot to uncheck the "Enable VHF/UHF/Microwave features" in settings when I switched back to JT65.

  • WA2SQQ
    WA2SQQ Member ✭✭
    edited June 2017
    How close is your clock? Check it using www.time.is
  • WA2SQQ
    WA2SQQ Member ✭✭
    edited June 2017
    This might be a good opportunity to share this info that I use:

    WSJT and WSPR require accurate time syncing. In most cases the user will either manually sync their PC to the “Internet Time” via the Windows control panel or install one of several programs that manually set the time at a user defined interval. I’ve noticed that the default Internet time servers that Microsoft uses would often return an error on the first attempt to do a time sync. I’m running Windows 10 and I found a much easier way to keep my PC in perfect time sync, without the need to run any external programs. To make these changes you will use the REGEDIT program within windows.

    Accessing REGEDIT

    Press (Windows Key)plus R

    Enter REGEDIT into the popup window (ENTER)

     

    Step 1:

    If the default Windows Time Servers Report Errors, Choose your new Time Servers

    http://tf.nist.gov/tf-cgi/servers.cgi

    I chose two new time servers directly from NIST. If you do not wish to change the time servers, proceed to Step 3.

    Step 2:

    Proceed to the Registry Key section at the link below.

    https://superuser.com/questions/954477/where-do-i-find-the-internet-time-ntp-settings-in-windows-10

    Enter in the names of the time servers you wish to use. I have a total of three, though I’ve been told on 2 are required. If you are using the Windows default servers, you can skip this step.

    Step 3:

    Change How Often Your PC Does a Time Sync

    http://www.thewindowsclub.com/change-internet-time-update-interval-windows

    Proceed to the section on “Using Registry Editor”

    On my PC I changed the interval to 14400 <sec> (which = 4 hours)

    Step 4:

    Running “Windows Time” as an Automatic Delayed Start

     

    Go into the Windows Control Panel, in the “Services” section.

    Scroll down to “Windows Time” and select it.

    Go to the Startup Type and change MANUAL to an “Auto Delayed Start”.

    Step 5:

    Exit Windows and reboot.

    Go to www.time.is

    That’s it, now each time you boot up your PC will do a time sync and you will never have to worry about it again!



  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited June 2017
    Or use Meinberg that is an actual NTP client rather than the SNTP implementation used in Windows.
  • Bill W2PKY
    Bill W2PKY Member ✭✭
    edited June 2017
    Meinberg is fantastic and easy to install. Just take the defaults and you clock will be within .01 seconds. Time.IS is a great way to verify your PC clock.
  • Bill W2PKY
    Bill W2PKY Member ✭✭
    edited June 2017
    Turn off Windows time update as it interferes with Meinberg.
  • Bob - G3WKW
    Bob - G3WKW Member
    edited June 2017
    I have on occasion left it set on JT65B after monitoring a beacon. That doesn't decode on HF!
  • Rick
    Rick Member ✭✭
    edited September 2018
    I've followed all the advise in responses to my SOS and nothing has worked. I even ditched Dimensions 4 and installed Meinberg but my clock still is .5 seconds off which it should not be. DAX shows a good signal going to WSJT-X and I see lots of signals in the Wide Graph. I'm set to JT65 2500 JT9, Stretched the Wide Graph to show 4000HZ, etc. I'm pretty sure it is a time synchronization issue. And yes I have the Windows automated clock set to off so as not to comflict with Meinberg and I see I'm now .8 seconds off. Keep the suggestions coming please.
    Rick
  • Andy - KU7T
    Andy - KU7T Member ✭✭
    edited June 2017
    How do did you check that you are .8 s off?

    Andy KU7T
  • WA2SQQ
    WA2SQQ Member ✭✭
    edited June 2017
    Www.time.is
  • Rick
    Rick Member ✭✭
    edited June 2017
  • Rick
    Rick Member ✭✭
    edited June 2017
    worst case is .8 seconds best is .3 slow
  • Bill W2PKY
    Bill W2PKY Member ✭✭
    edited June 2017
    Hello Rick-
    Just checking if you have rebooted the PC after Meinberg?
  • Rick
    Rick Member ✭✭
    edited June 2017
    Yes that's the first thing I do after making any changes. It's a puzzler as I have no problem running this software with the 6300 at home or the Flex 5000 for that matter.
    Rick
  • WA2SQQ
    WA2SQQ Member ✭✭
    edited June 2017
    .5 second is not going to cause any problem. I've been off 1.5 sec and was able to make contacts.
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited June 2017
    It takes a while for the drift file to gain accuracy.  If it will not stabilize in a few hours, then I'd suspect that your PC real time clock is wildly inaccurate
  • Rick
    Rick Member ✭✭
    edited June 2017
    That turned out to be the issue. Patience is a virtue I guess :) TNX to Tim and everyone else. Things are decoding rapid fire now and time seems to be right on the money. Have a great weekend everyone.
    73 Rick, W2JAZ
  • Bill W2PKY
    Bill W2PKY Member ✭✭
    edited June 2017
    Thinking back to the time before using Meinberg occasionally I would see a time sequence where no decodes printed out. Traced this to a relatively large change in the PC clock during a receive period. Meinberg default refresh period is 10 seconds so the PC clock should not see any significant time changes.
  • Roberto EA2CNU
    Roberto EA2CNU Member ✭✭
    edited June 2017
    Try putting the AGC OFF. 

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.