Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

CWX F- Keys not working

DK1KQDK1KQ Member
In use  SmartSDR v1.10.16, CWX 
When hitting F1 . Key Google is startet and not defined Macros like cq cq cq 
Whats wrong , how be cured ? 
73 Uwe, DK1KQ

Answers

  • edited June 2017
    Sorry Uwe, i am not getting that problem here so cannot help. I dont often use cwx direct but i did use the f1 cq memory on 6m last weekend and it did work ok for me and using same version ssdr. Hope someone more ict techie can help you
  • DH2IDDH2ID Member ✭✭
    edited June 2017
    Uwe, the F1-Key is not used exclusively for SmartSDR, it can be "pirated" by other programs.
    Reboot, start SmartSDR only and retry. Hunt for other programs which might use the function keys.
    73, Alex - DH2ID

    Uwe, die Funktionstaste F1 wird nicht nur von SmartSDR benutzt, auch andere Programme
    können ihn für sich vereinnahmen. Starte den Computer und SmartSDR neu und suche evtl. nach
    weiteren Programmen, die die Funtionstasten benutzen können.
    Du kannst mich auch jederzeit unter [email protected] kontaktien.
    73, Alex - DH2ID
  • Ken - NM9PKen - NM9P Member ✭✭
    edited June 23
    The CWX Function keys only work if SSDR is the program "in focus." If another program window is the "active one, then the CWX Function keys will not work. The currently active window's function keys will take over. As Alex said, other programs or utilities may have redefined the F1 key so that it won't work even when SSDR is the active window. This can be esepecially confusing when you have one set of CW macros set in CWX, and a different set in your logging program (such as N1MM). The Function keys will sent different messages depending upon which program's window is "active." Good luck. Ken -NM9P
  • DK1KQDK1KQ Member
    edited June 2017
    Hi, I guess it has nothing to do with Smart sdr because it worked before a win up date was done.
    73
    Uwe

    In Meantime - I got ist . On my keyboard Fn + F12 solved the problem

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.