Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Yet another KAT500 /KPA500 question..

2»

Answers

  • Paul BradbeerPaul Bradbeer Member
    edited February 2017
    Hi Chris. The odd thing is, using the KXUSB, I can see from the USB logger in SSDR that the band changes are being reported...but the KAT500 doesn't change (maybe indicating that the KAT500 isn't seeing the bandchanges.  However, using DDUtil the KAT500 bandchanges just fine...using the same cable and KAT500 connection but plugged in tp PC instead of 6500... can't work it out...
  • Rob FisselRob Fissel Member
    edited February 2017
    I have to say that I'm not the biggest fan in the world of the KAT500. 80/40/20/15/10/6 are all resonant at my QTH. 30/17/12 are used with the tuner on the 80 meter loop. The tuner gets "spikey" on me - it'll find a match just fine, then in the middle of transmitting, something will spike, and it'll go through a search again to find a match. Dunno what to make of it!
  • Norm - W7CKNorm - W7CK Member ✭✭
    edited February 2017
    The Elecraft tuner and amp really are wonderful pieces of equipment.  I've had mine for a few years now and use them both nearly every day.   Just be really careful not to accidentally overdrive your amp as there is the possibility of taking out the PA and that would be a very expensive mistake.
  • Norm - W7CKNorm - W7CK Member ✭✭
    edited February 2017
    Rob,

    After you train the tuner, place it in MAN mode.  It will grab the correct ind/cap for the frequency and then that is it.  Even if the SWR is high, it will NOT try to auto-tune again.  It works flawlessly for me anyway.  It is a much nicer solution than any other auto-tuner that I've used to date.
  • Rob FisselRob Fissel Member
    edited February 2017
    Very interesting, I'll give this a shot Norm. Thanks for the advice. 
  • Paul BradbeerPaul Bradbeer Member
    edited February 2017

    Rob,

    Like Norm I'd read that the tuner plays nicer in 'MAN' mode once tuned/trained.  Seems counter-intuitive to leave it in a mode called 'MANUAL' but I guess once you've trained it, it isn't really manual....

  • Chris Tate  - N6WMChris Tate - N6WM Member ✭✭
    edited February 2017
    Paul let me get back to the house and check all the settings.  I seem to remember futsing around with it a bit before it started working consistently.  I am confident we will get you running good
  • Paul BradbeerPaul Bradbeer Member
    edited February 2017
    Thanks Chris.  Bedtime here in UK, so I'll check in again tomorrow.  Cheers. Paul M0CVX
  • Paul BradbeerPaul Bradbeer Member
    edited February 2017
    @Chris N6WM.  Chris, I've cracked it....noticed that the KAT500 Utility was polling at 38400, so that's what I set up in SSDR, Settings, USB Cables.  Now it works. Not sure if it should work at all speeds, or if 38400 is the preferred.  I wonder if the USB Cable documentation could be improved in this regard?  73  Paul M0CVX
  • Chris Tate  - N6WMChris Tate - N6WM Member ✭✭
    edited February 2017
    great!  Glad its working.  I think the baudrate needs to match whatever the device is setup as.    Anyway glad you are up and running!

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.