Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

WSJT-X Only Transmits If I click "TX Next?"

MooseMoose Member ✭✭
edited June 2019 in SmartSDR for Windows
I'm using a Maestro and FLEX-6500 with WSPR. It all works great excpet for one issue. I can only get it to transmit if I click "TX Next." The "Enable TX" button is red and I have Tx Pct 20% set. I had this running all night last night and it didn't transmit one time. Anybody else have this issue?

73 Chris AK4SK

Completed · Last Updated

Answers

  • Jay SpauldingJay Spaulding Member
    edited February 2017
    pretty sure thats why it works. You have to have them set that way no matter what radio version you are using. 
  • MooseMoose Member ✭✭
    edited October 2017
    I don't understand what you're saying. My radio should be automatiicaly transmitting 20% of the time if Enable TX is selected (which it is) and listening 80% of the time. It is not. It only transmits when I click "TX Next." To get it to transmit again, I have to again click "TX Next." In other words it is not automatically transmitting as it should.

    73 Chris
  • AH0UAH0U Member
    edited June 2019
    Is your VOX on???
  • MooseMoose Member ✭✭
    edited February 2017
    No. I'm using SmartSDR CAT for PTT. 

    I use the same program and same configuration for JT65/JT9, no issues.
  • Bob - G3WKWBob - G3WKW Member
    edited October 2017
    Does the WSJT-X log screen show that it has tried to transmit? It may require a selection in setup to enable that.
  • MooseMoose Member ✭✭
    edited February 2017
    Bob,
    Do you mean the main window that shows thew time, signal strength, freq, call, etc. of received signal in a text format? If so, no, only if I have clicked TX Next.
  • Bob - G3WKWBob - G3WKW Member
    edited February 2017
    Do you have band hopping checked and if so have you edited the schedule correctly, bands could be set to Rx only.
  • MooseMoose Member ✭✭
    edited February 2017
    Bob,
    I think that was the issue. I had RX Only selected for all frequencies. Let me give it a few minutes and see if it TXs.

    73 Chris
  • MooseMoose Member ✭✭
    edited February 2017
    That did it, working great now. I figured it was something I did!
  • Carl N8VZCarl N8VZ Member ✭✭
    edited June 2018
    You also have to click Enable TX.  I know it would seem that just clicking TX next would work, but you need to have both buttons clicked.  I learned this from experience.  -- 73 de Carl N8VZ
  • MooseMoose Member ✭✭
    edited February 2017
    Yeah I had that checked/clicked. That is what was confusing.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.