Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Change start up mode when using N1MM+ for RTTY

N4ABN4AB Old GuyMember ✭✭
edited August 2018 in SmartSDR for Windows
When I start N1MM+ for a RTTY contest it sets my 6700 up for DIGL. I prefer using RTTY filters. How do I reconfigure N1MM+ to send the right command to set RTTY as the Mode setting. Once I change it, M1MM+ and the 6700 are happy until the next time I restart.
Thanks in advance for any help.
Al, N4AB

Completed · Last Updated

Answers

  • Chris Tate  - N6WMChris Tate - N6WM Member ✭✭
    edited April 2017
    Sounds like you may want to check the mode control tab in confugurer.  it may be set to other than "use radio mode" and may be set to follow band plan.. etc.  give that a shot
  • N4ABN4AB Old Guy Member ✭✭
    edited August 2018
    Hi Chris. I had the "Use Radio Mode" selected. But as far as I can tell that only refers to what is "Logged" and the actual selection of the Mode is done elsewhere. I even tried some of the other selections (including "RTTY"), but the 6700 always comes up in DIGL. So I don't no where to go from here. The "EZ Start Setup......." how to guide does not seem to address this issue.
    Thanks for the response.
    Al, N4AB
  • Tom    N5MOA Tom N5MOA Member ✭✭
    edited February 2017
    In the "Mode Control" tab, what do you have "Mode sent to radio" set for?

    I have RTTY to RTTY under Radio 1/VFOA, and my 6500 comes up in RTTY.

    I changed that to RTTY to AFSK, and it comes up in DIGL.

    See if that works for you.

    73,
    Tom  N5MOA
  • Chris Tate  - N6WMChris Tate - N6WM Member ✭✭
    edited April 2017
    I bet thats it...
  • N4ABN4AB Old Guy Member ✭✭
    edited August 2018
    Hi Tom and Chris.
    Yes that is the correct answer to the problem. I know that in some of the setup info I was following there was a page showing the "Mode sent to the Radio" and the description said to set the two boxes to "AFSK" which is not the right choice if you use RTTY. Anyway when I first reset the boxes to RTTY and Powered down/Powered up I got a lock up on N1MM+. Since it was late Friday afternoon I decided to revert back to the AFSK setting and wait until the WPXRTTY contest was over to work on the problem. I just changed back to RTTY and every thing seems to be OK now. So thanks for the help.
    73, Al, N4AB

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.