Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

USB cables not communicating suddenly with 1.10.15

I am right in the Cq WW 160 contest when the radio after some 2-3 hours of standby (just before the contest started) did not communicate through the new USB cables to my OM2500A. I also had a crasch prior this but coudl re-start. 
Downgraded to 1.9.13 and some problems exists with CAT cables for controlling the OM2500A.
Any clues how to troubleshoot or "wake them up"? Back to the contest now...:) 

Answers

  • David Decoons, wo2xDavid Decoons, wo2x Member ✭✭✭
    edited June 11

    1.9.13 does not support USB to serial cables plugged into radio. You can plug them into the PC and use SmartSDR CAT to send CAT info to the amp.

    If you plug the cable into the PC and it creates COM 4 then in Smart SDR CAR create a new CAT port that would be serial and existing port. Choose the port number Windows assigned to the adapter


    See below.


    Dave wo2x.


    image
  • Kari Gustafsson SM0HRPKari Gustafsson SM0HRP Member ✭✭
    edited January 2019
    Yes I know. I was not clear on this point. But you are right. Either option CAT (to PC) or USB (to 6700) will not work after my crashes. Sorry for confusing....
  • Mark ErbaughMark Erbaugh Member
    edited February 17
    I had something similar happen. I have a USB cable from the Flex set up to control my SPE-2KFA amp. I was tuning around the bands, just listening, and noticed that the amp was not following the radio's band changes. Rebooting the radio solved things. I think this was with 1.10.8, but it could have been with 1.10.15.
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    I have entered this problem report into our bug tracker (issue #4445) for additional investigation. Thank you for the defect report.
  • Eric-KE5DTOEric-KE5DTO Administrator, FlexRadio Employee admin
    edited January 2017
    Kari,

    I want to make sure I understand this correctly.  You saying that the cables work initially before the crash, but then in both cases, they do not work after the crash.  Is this accurate?

    Can you explain what you mean when you say it will not work?  Is there no traffic on the cable at all?  Or is the cable disabled?  Or perhaps it just isn't updating the transmit frequency.
  • Kari Gustafsson SM0HRPKari Gustafsson SM0HRP Member ✭✭
    edited January 2017
    Hi Eric, 
    This was the sequency. 
    Initially I managed to get 1.10.15 to work very well with the USB cables for a while. The radio was on the whole afternoon and after about 2-4 hours I saw that the radio had crashed.I re-started the radio with 1.10.15 and suddenly the USB/RS-232 cables were not communication with the amplifier. So I downgraded to 1.9.13 and back to CAT control of amplifier but still no CAT communication. So I found out that the amplifier had loosen its Flexradio configuration after the crash. After a new Flex config of the amp I got CAT controlling working. I remember that I even had a freeze of the Maestro with 1.10.15 once before downgrading. Perhaps this helps. GL with the fault tracing. 
     
     
  • Eric-KE5DTOEric-KE5DTO Administrator, FlexRadio Employee admin
    edited January 2017
    Thanks for the clarification.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.