Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

DAX Digital RTTY

Brian K7ONBrian K7ON Member
edited February 11 in SmartSDR for Windows
I have Writelog and MMTTY working here fine on receive.
Transmit appears to be working.  DAX gets audio when transmitting.  The radio keys.
The audio though is not right at all?
When I assign output to headphones, it is ok.
When assigned to DAX, listening to radio, not right?
Trying to get on RoundUp.  Thanks.

Answers

  • KC7ESKC7ES Member ✭✭
    edited January 2017
    Brian-is TX stream in DAX control panel set to stream (TX button blue)? Have you chosen DAX instead of Mic and mode to RTTY? Running Fldigi just like that. Works FB.
  • Brian K7ONBrian K7ON Member
    edited January 2017
    Yes, it is blue and when I go to transmit it displays audio, red.  Where do I select DAX rather than MIC?  Mode is RTTY. 

    Where to select DAX?

    Thanks.
  • KC7ESKC7ES Member ✭✭
    edited January 2017
    Brian,
    DAX is engaged by clicking on the DAX button under +ACC right below the mic/cpmpression level VU. See attached screen shotimage
  • Brian K7ONBrian K7ON Member
    edited January 2017
    Ok, I found that - Still same though - if i change "MIC" to PC I get a message that the default input is not selected?
  • KC7ESKC7ES Member ✭✭
    edited January 2017
    Don't change your mic setting to PC. DAX is the means to convey your RTTY tones to the Flex. Make sure your MTTY program is set correctly to use the DAX channels for both transmit and receive. Maybe I'm missing something in your set up. Look around this forum,, or on-line for exact set-up directions. That's how I got Fldigi to work.
  • Brian K7ONBrian K7ON Member
    edited January 2017
    Thank you so much.  MMTTY is doing a loop back, so audio is being decoded when I transmit as transmitted.  So, the problem is with output to DAX or DAX to radio etc.  Seems like an IQ stream is being sent instead or something?  I previously had the Maestro and I crashed it before which seemed to hangup some settings awhile back.
  • Andy M5ZAPAndy M5ZAP Member
    edited February 11
    Have you set the radio in Writelog as a flexradio. ( you need to install the flex writelog driver to get the option) if you have then writelog uses its own audio Dax.
  • Brian K7ONBrian K7ON Member
    edited January 2017
    Yes, I loaded the driver to get frequency control etc.  I think you are onto the problem.  How do I correct? Thanks.
  • Andy M5ZAPAndy M5ZAP Member
    edited February 11
    Hi Brian,

    I would love to say I have sorted the writelog RTTY integration. I did run in the Rtty RU with writelog but it was not trouble free. I am going to start a separate post as soon as I have time this week. I will share my learning and experience and hopefully get other writelog rtty users to input there setup help.

    I have BARTG contest to do a final run before the WPX RTTY contest so want to determine if writelog and the writelog flex drivers can be used or if I should resort to Writelog using DAX and SDR Cat or perhaps change to N1MM+

    Regards Andy M5ZAP
  • Brian K7ONBrian K7ON Member
    edited January 2017
    In my case, it would be using the FT-2000 or FTdx-5000 with the Microham interface.  I used Yaesu radios on RTTY for many years (FSK).

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.