Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartSDR for IOS - 1.0.7 - not working here

Harold RoseeHarold Rosee Member ✭✭
edited October 2018 in FLEX-6000 Signature Series
I have been watching my Iphone 6S for the new 1.0.5.   It hadn't showed up there yet so I decided to check Itunes on my computer.  It showed that 1.0.7 was available.  So I hooked the iphone up to the computer and downloaded it.  Big mistake.

I'll just say it doesn't work here.  I know that's a broad statement but can't get anything out of it.  I can connect but no audio.  The defaults are all messed up.  Nothing is happening on the display.  The only play I get any audio is out of the headphone jack on the radio itself.  The scope display on the iphone is doing nothing like it's not connected but it is.

Anybody else messed with it yet? 

Completed · Last Updated

Comments

  • KM6CQ - DanKM6CQ - Dan Member ✭✭
    edited October 2018
    I just installed it on my 7 Plus. Its seems fine. I can now switch it to the landscape mode. I was not able to do that in 1.05

    Dan
  • Harold RoseeHarold Rosee Member ✭✭
    edited January 2017
    I have an Iphone 6S.  Maybe I need a Iphone 7 now :)
  • Harold RoseeHarold Rosee Member ✭✭
    edited January 2017
    I just tried the "Remote" mode with SmartSDR up on the PC and that works fine.

    When I try to remote from the phone everything looks as it should work but the scope, waterfall, and audio are deal.  If I flip the new audio switch off I can make the audio come out the radio speakers but the phone part is dead as it can be.

    Dan, did you have to change any defaults to get it playing?
  • Harold RoseeHarold Rosee Member ✭✭
    edited January 2017
    GOT IT WORKING!

    Here how: 

    1. I deleted the App
    2. Turned my iphone off and back on
    3. Reinstalled the app

    Seems to work now.  I still had to go into the settings and turn the volume slider all the way down and back up to get the full volume from the speaker but I can deal with that.

    BTW, I never saw 1.0.5 here.

    Anyway, hope this helps someone else out if they have the same problem.  Something went wrong in the update process here.
  • KM6CQ - DanKM6CQ - Dan Member ✭✭
    edited October 2018
    I just installed it on a 1st Gen Ipad mini. It is working fine. If you have not done it, try to uninstall and reinstall. I don't know Harold.

    Dan 
  • KM6CQ - DanKM6CQ - Dan Member ✭✭
    edited October 2018
    My mistake, it was 1.04 I had here.

    Dan
  • Harold RoseeHarold Rosee Member ✭✭
    edited January 2017
    Thanks Dan,

    I think that is the key.  Have to uninstall first.  I just ran through all the functions and it's working great!!

    Good Job Marcus! 

    BTW, I have a second gereration ipad and 1.0.2 was real slow on it.  When he went to 1.0.4 it ran great. From your report this one does also.

    Off to play now :)

    Harold
  • KM6CQ - DanKM6CQ - Dan Member ✭✭
    edited October 2018
    Glad you got it going Harold. And on your ipad, I had the same experience on mine. 

    Dan

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.