Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

JT65 no audio

N6OIL
N6OIL Member ✭✭
edited July 2019 in SmartSDR CAT
So I had WSJT-X running fine on Windows 7 Pro, I went to 8.1 and reinstalled all my programs with SSDR 1.9.9. I'm running 1.7.0 rc1 build 7075 cat controls to DXLab works fine but when I go and setup the audio channel it will not get a clean stream. I tried it with different slices and even ripped out all the dax and cat files. I'm way stumped. Waterfall on WSJT is all weird. Thanks

Comments

  • Andrew O'Brien
    Andrew O'Brien Member ✭✭
    edited July 2019
    What do you mean "clean stream" are you getting ANY audio in the TX stream ?  Does Winwarbler audio work under your new install ?
  • N6OIL
    N6OIL Member ✭✭
    edited December 2016
    No audio that I can tell. I tried 2 other JT65 software packages and the same. Also no audio is showing in the waterfall WW PSK31.
  • N6OIL
    N6OIL Member ✭✭
    edited December 2016
    I suspect something is corrupt in the DAX files but doing a complete un-install and killing the ghost com ports doesn't seem to fix the problem. I'm sure it's a easy fix but I'm out of options.
  • Andrew O'Brien
    Andrew O'Brien Member ✭✭
    edited September 2016
    when you transmit, does anything show that suggests tones are being sent ? In particular, does anything show in the DAX Control Panel and/or the Radio Panel on the LEVEL meter ?   Also, is the software making audio tones, can you here PSK31 tones generated by the software?  Also, one weird and wacky question... where are you set for TX in your software waterfall?  I have had a few times where I thought I was getting no TX audio only to discover that I was transmitting JT65 at around 3000 Hz instead of 1500 and only a dog could hear the tones. 
  • N6OIL
    N6OIL Member ✭✭
    edited December 2016
    I haven't even done any transmit test yet. On the DAX panel I do see signal level on my slice A com port 6. On my waterfall display on the WSJT-X software I see a really crazy looking sinewave. image
  • Kevin
    Kevin Member
    edited December 2016
    What is the exact name of the soundcard you are using in the wsjt-x settings? It doesn't say "reserved", right? The card selection matches the DAX selecton of the slice? Then in SmartDAX, you are seeing the level of the correct slice moving?



    image
  • N6OIL
    N6OIL Member ✭✭
    edited December 2016
    Maybe this will help.image
  • N6OIL
    N6OIL Member ✭✭
    edited September 2018
    OMG!!! I'm such a knuckle head why did I have RX Stream 6 selected???? Ugh it's the first stream in the list, bonehead I am. Take away my extra class licence now please!!!  Goodbye cruel world...   See it's the simple things. Thanks everyone for playing along. 73

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.