Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Mirroring issue with a Flex1500

I recently purchased my 4th Flex 1500 (I switch rigs often...), this is the first time Ive purchased a preowned unit. I got a great deal on it as the seller said it had an issue with the pan adapter showing a mirror image (the pan adapter shows the same image on the left and right sides of the display, 180 degrees out of phase with each other). It sounded like an issue with the cable so I pulled the trigger and bought it. Well, its not a simple issue with the usb cable, so far ive tried multiple new and used cables,with and without ferrite beads and the issue remains and it makes the pan adapter pretty much useless. The weird thing is, this only occurs on the ham bands, when I switch to a swbc band, there is no mirror image... Ive tried every version of PowerSDR from 2.44 to 2.72, and KE9NS's version as well. All have the same issue. I'd like to resolve the issue myself if possible, Ive owned 3 other examples and have never experienced this before. Any help would be very much appreciated

Comments

  • Daphne g7ena
    Daphne g7ena Member
    edited July 2016

    Hi Chris,

    I had a similar issue with my Flex 1500 although it was intermittent and the audio was affected. I did a "factory reset" and that sorted the problem.

    73

    Daphne G7ENA

  • Chris - KC5IIE
    edited July 2016
    I will try that Daphne, thanks!
  • Chris - KC5IIE
    edited July 2016
    I wish it could be so easy... But that didnt work, I feel that it is somehow tied to the bandpass transmit filters as it only affects the ham bands. The previous owner mentioned he had sent it in to
    Flex to repair the issue, and apparently it was fixed for a short time, but then the problem returned.
    Does Flex have a warranty period on repairs?
  • John
    John Member
    edited June 2018
    Although I cannot offer any help, I too have seen this behaviour on my flex 3000 few times. Changing bands too quickly, probably caused my problem, although its difficult to pin it down. Shutting down the software and then switching off the 3000 and then restarting again, cured my problem. I get a feeling that it might be either heat related or data flow issue.
    Open a help line
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    I presume the mirrored signal are images that are normal with a single conversion receiver. But I can't tell specifically without seeing a screenshot of it.

    The radio has hardware image rejection that will provide about 40 dB of rejection.  The WBIR feature (wide band image rejection) can add another 60 dB.  For WBIR to work properly, the I and Q samples must be in sync coming from the radio.  On the1500, when WBIR is not working, it is due to a problem with the USB interface that connects the radio to the PC.  We have seen where new USB3 interfaces are more susceptible to this behavior that some of the older USB 1.1 and USB 2 interfaces. 

    If the radio hardware is not providing the requisite 40 dB of image rejection, then WIBR will not work at all and will result in the mirrored spectrum.  In this case, it will need to be repaired by our service department.  If you want to pursue this course of action, open a HelpDesk support ticket and we'll get you an RMA number to send it in for repair.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.