Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

can't get a response from 2m repeaters

with demi transverters properly hooked up, can't get a response from repeaters.image

Answers

  • James MaddenJames Madden Member
    edited May 2018
    this image show 2 repeaters being received, but i can't get a response when transmitting from either. my antennas are M2 satellite for 2m and 70 cm.
    jim
  • WW1SS - SteveWW1SS - Steve Member
    edited April 10
    What repeater is on that weird frequency of 146.659.800
  • George Molnar, KF2TGeorge Molnar, KF2T Member ✭✭✭
    edited December 2016
    I think he's trying the 146.60 Sea-Tac repeater. 200 Hz error in display or tuning isn't a real problem.
  • James MaddenJames Madden Member
    edited November 2016
    Thanks George. You are correct. Jim
  • James MaddenJames Madden Member
    edited November 2016
    Actually i think the repeater frequency is 146.66 mhz
  • George Molnar, KF2TGeorge Molnar, KF2T Member ✭✭✭
    edited December 2016
    Yes, .66 - my typo. James, any progress on getting screen shots of your transverter configuration pane? Confirming relays are enabled? Power levels?
  • Greg - K5GJGreg - K5GJ Member ✭✭
    edited July 2016
    Also, can I ask which radio you have?  6300/6500 with DEMI XVTR or 6700 and DEMI 2M-LDPA?
  • James MaddenJames Madden Member
    edited May 2018
    Sure. Ive got a 6700 and the demi 2m and 70cm transvertera, their new ones for the 6700.
  • James MaddenJames Madden Member
    edited November 2016
    Where are the relay configurations located? Thanks. Jim
  • George Molnar, KF2TGeorge Molnar, KF2T Member ✭✭✭
    edited December 2016
    Radio setup - transmit tab. (Manual page 105)
  • James MaddenJames Madden Member
    edited November 2016
    imageimage
  • David G4NRT / Z21NRTDavid G4NRT / Z21NRT Member ✭✭
    edited January 2018
    On my transverter configuration (which admittedly is for Kuhne devices on a FRS 6500), In the XVTR pane, I have the RF Frequency set to 70.000MHz for 4m, 144.000MHz for 2m and 432MHz for 70cm.  I am not sure about the US 2m frequencies but 145.330 as the starting point seems a little odd to my UK eyes! 

    I should add hat I can get into repeaters on 2m and 70cm on FM and on D-Star so my configuration certainly works!

    This may be a red herring but it just looked wrong to me!

    imageimageimage

    David G4NRT
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    You have a 6700 that already covers 2m and you are setting up a 2m transverter.  That may be your issue.
  • Greg - K5GJGreg - K5GJ Member ✭✭
    edited July 2016
    Try this experiment:
    1. Delete your 2M XVTR profile
    2. Set BAND to 10m
    3. Set TX and RX ANT to XVTR (I'm assuming you have a common IF configuration.  Let me know if otherwise)
    4. Set MODE to FM
    5. Set FREQ to 30.66MHz (This is your 146.66MHz RF freq - 116MHz L.O. in the DEMI XVTR)
    6. Set your offset to 600kHz 
    7. Set your CTCSS to the appropriate tone
    8. Set the OFFSET to (-) .. .Your choices are -,Simplex,+, and REV

    See if you can key your repeater and hear it.  Alternatively, you can go to SIMPLEX and use a handheld to make sure you are putting out on the right freq.

    Once you verify your radio and XVTR are functional and connected properly, you can then go in and create a 2M XVTR profile.  I suggest setting the RF FREQ to the Base FREQ in the band (144.0MHz, 432.0MHz etc) then setting the IF to 28MHz.  That makes the freq displays easier to deal with.

    Good luck!
    73,
    Greg - K5GJ

  • Lawrence GrayLawrence Gray Member
    edited January 2017
    Just to prevent someone from making the same dumb mistake I made when setting up repeater use with my transverter:

    I didn't really see the offset in the Flex OPT screen as being in MHz, so I entered 600, making the offset 600 MHz.  Of course, the repeaters did not respond.   While "troubleshooting", I finally noticed that the offset was in MHz--setting it to 0.6 "fixed" my problem.  Duh.  Operator error.

    Larry, W1IZZ

  • N9VCN9VC Member ✭✭
    edited March 2017
    Hi,

    I had the same problem and here is what I found. A mistake I made was when
    I hit the TUNE button, I was only putting out a carrier. When I hit the MOX button,
    then the tone access worked and I brought up the repeater. Maybe that is not
    your problem, but it was mine.

    73, Jim N9VC
  • Norm - W7CKNorm - W7CK Member ✭✭
    edited February 2017
    First off, have you made any SIMPLEX contacts on 2m FM yet?

    I may be wrong but with a 6700 and a DEMI LDPA, you are NOT using a Transverter.  You should NOT be using the XVTR tab in the Setup.  It has NOTHING to do with operating the 6700 and the DEMI for 2 meters.   2m is built into the 6700 and does not require a Transverter.

    I use a LDPA with my 6700 and other than being a bit off frequency and the fact that there isn't any tone filter, it will work through a repeater.  When listening to repeaters, you will hear the tones loud and clear.  When I operate the 146.840 repeater, I set the slice to 1465.840.800



    VHF Antenna must be connected to the DEMI
    BNC connection between DEMI and XVTR port on 6700
    You must have a Phono cable between the DEMI and the 6700 to key the amp
    I'm assuming all of the above is in check and when you press the PTT the DEMI goes into transmit and you get a carrier output if in FM.


    Make sure that when you set up your slice, you select:

    SLICE:
    Mode must be FM
    ANT TX and RX should be XVTR
    Select drop down: CTCSS TX
    Select drop down: Proper Tone
    Offset: Usually .6 Mhz
    - or + depending on repeater.

    I have to set my RF Power to 100% when driving the DEMI 75w model to get between 55 and 60 watts or so out of it.

  • mdavid01mdavid01 Member
    edited September 2017
    Thanks for the thread, I also put 600 in offset field instead of .6...user error once again!

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.