Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Fatal Error - RF detected in receiver.......

While using one of my homebrew telegraph keys, I've experienced the following message.
" A Fatal Error has occurred, reverse RF power detected - high RF power entering receiver. Receiver disconnected transmitter unkeyed."

 I had been operating in a cw contest for a while and switched to a different key and had made a few contacts and then got the above message. I am using ver. 1.5.0 with my F6300. I've never seen this message before. Also running 100 watts but tried it with a few as 7 watts with same results. 

 I tried rebooting but no joy. The on/off button light turned red but after an ant. tune, it again turned greem, however every time I pushed the key's lever the radio displayed the error and would not tx.....rx was ok, just no tx. I also tried txing into a good dummy load with low power and different key but no joy. This happened on Saturday night
so I turned the rig off and left for the night. On Sunday afternoon, I returned and the rig began
to play ok but as time progressed I again changed to another key and experienced the same thing. I rig is now off-line and I'm using another radio. 

  Any help appreciated.
Tom
W4TMW


Comments

  • EA4GLIEA4GLI Salvador Member ✭✭
    edited November 2016
    Well, it seems the radio is protecting itself from high SWR. Have you checked your antenna? The other radio might not protect itself as much but it could be suffering if you have high SWR. 
  • Mike va3mwMike va3mw Member ✭✭
    edited February 2018
    RF is RF, so rebooting would not likely help.   However, it is very likely you have RF getting back into the feedline either via the power supply or even the RF cable.  Changing radios helped because you changed the environment.   When you changed radios, did you use all the exact same feedlines right down to the last connector or was it on a new jumper cable.

    Is the other radio on the same power supply or a different one?
    Can you test the Flex into a dummy load to see if you have the same problem?

    That being said, I would recommend you get some good RF chokes (Type 31 or Type 43) and add them at the feedline of the antenna as well as just before the radio.  This will ensure that you have reduced the chance of RF running along your feedline and back to the radio.  This can cause the radio to sense a higher reflected SWR.

    Try adding some chokes to your cable of your keyer as well.

    I don't deny the fact that the Flex is part of the problem, it just isn't part of the solution ... likely.  :)

    I hope that helps some.  I bet this happened on 40M.  Just a wild guess.

    Mike va3mw
  • Tom WarrenTom Warren Member
    edited May 2019
    Thanks to both Salvador and Mike for your thoughts. 

     I agree, it's either an RF issue or (possibly) some sort of bug in the radio....almost positive it's RF just as the error message states. However, I did mention in my note that I attached a dummy load using a 8" +- patch cable right at the rear of the radio with the same error result.

       I have all the usual chokes on all cables and for the past couple of years have had no issues as far as RF is concerned, even with my F5000.

      The one new comment was from Mike about chokes on the keyer line. Even though I am not using a keyer at this time ( I use all homebrew bugs) your point is well taken. At the time of the first error message situation I was using a key without a shielded cable. Prior to that, a few minutes before that,  I was using back and forth to other keys with shielded cables without issue. Both times the rig shut itself down I was using an unshielded cable. However, when I moved back to the shielded cable keys the radio did not start up in a running condition.

      As I write this note the rig has not been turned on since Sunday evening. Tonight I will go to the shack and see if it will boot up in an operating condition. That is what happened after the 1st error episode on Sat. night....I turned the rig off on Sat night and then turned it back on Sunday afternoon and it worked ok until I switched to the key with the unshielded cable.    

       Thanks for you comments, maybe we are on to something.
    73
    Tom
    W4TMW

  • Steve-N5ACSteve-N5AC Community Manager admin
    edited February 2017
    This message occurs when the radio detects >+15dBm of RF into a receiver port.  Check your connections and be sure you are not piping the RF out back into the radio somehow.  The radio will disconnect the receiver from the antenna when this happens in order to protect itself.
  • Tom WarrenTom Warren Member
    edited May 2019
    Thanks Steve, I'll start checking it out with that thought in mind. 

  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited May 2019
    Tom  - here are the troubleshooting steps I recommend.  First connect a dummy load directly to the radio.  Make sure the RX and TX antennas are the same. Test with that connected.  I suspect there will be no problem.  If there is, then something is amiss with your radio and you need to submit a HelpDesk support ticket at your earliest convenience.

    Then start moving your dummy load farther down your coax behind the different elements in the signal path, like coax switches, chokes, etc..  At some point your should be able to isolate the element causing RF to be fed back into the radio while transmitting.
  • JayJay Member ✭✭
    edited October 2015
    Try updating to 1.51?
  • Steve-N5ACSteve-N5AC Community Manager admin
    edited December 2016
    I'm not aware of any changes in this area.  I believe this is an RF problem.
  • Tom WarrenTom Warren Member
    edited October 2015
    Tim and Steve, I've already tried that....actually placed a dummy load directly to the RF output connector. I've disconnected everything in the shack except the power supply, monitor, computer and radio...no luck.

     Observation; The little LEDs on the rear of radio at CAT plug....currently one is solid yellow and the other is flashing red/yel. while the other end, at the computer, is solid  green and flashing yellow.  IIRC, both ends of the cable LEDs were showing the same condition when all was ok.

      Anyway, I'll go ahead and submit a HelpDesk ticket.

      Thanks Steve,
    73
    Tom
    W4TMW

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.