Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

TX1 Keeps Disabling Itself.

W5UN_DaveW5UN_Dave Member ✭✭
edited April 2019 in FLEX-6000 Signature Series
The TX1 keeps disabling on its own from time causing amplifier problems. When it does disable itself, it doesn't matter if I change the keying line to TX2 or TX3, they still don't key. I cannot predict when this happens yet. I'm using the 6700 with a 2K-FA amplifier.

Completed · Last Updated

Comments

  • Al_NN4ZZAl_NN4ZZ Loganville GAMember ✭✭✭
    edited March 2017
    Hi Dave,
    I've also had that happen to me.  I believe it started after the V1.4 updates.   In my case it seems to be related to the profiles.  This may not be the same issue as you are having but you might try changing to a different active profile and see if the TX1 enable comes back on.

    Regards, Al / NN4ZZ  
    al (at) nn4zz (dot) com


  • Larry _ W8LLLLarry _ W8LLL Member ✭✭
    edited July 2018

    Save your global profile with it turned on. I have different global profiles for things like

    SSB Rag Chew

    SSB DX

    WSJT-X

    PSK

    and have all my settings including TX Relays stored in the proper profiles.

  • W5UN_DaveW5UN_Dave Member ✭✭
    edited February 2019
    Well! I find that whenever I change bands TX1 becomes disabled. Saving a global profile for the band doesn't help. I can save the profile with TX1 enabled, and then reload that profile and TX1 will show disabled. Happens every time. Is this a bug?
  • Andreas JungeAndreas Junge Member
    edited April 2019
    Are you running DDutil?

  • W5UN_DaveW5UN_Dave Member ✭✭
    edited November 2016
    Yes, is that the problem?
  • SV1JSOSV1JSO Member ✭✭
    edited July 2015
    Yes. Go to amp menu and enable manual control.
  • W1IMDW1IMD Member ✭✭
    edited December 2016
    Look at your DDUtil config. I believe you can set it up such that the keyline is automatically disabled on band change. Check with Steve K5FR but I'm sure you can fix this easily.
  • Andreas JungeAndreas Junge Member
    edited December 2016
    Check "1 Key Line" in the AutoDrive tab


  • W5UN_DaveW5UN_Dave Member ✭✭
    edited February 2019
    Thanks for all the replies to this problem. DDutil was definitely the culprit. To cure it I had to check "Manual TX" under the AutoDrive tab

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.