Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

flexradio 1500 switch tx rx noise

ik5sre
ik5sre Member
edited November 2018 in FLEX Series (Legacy) Radios
Hello,
i'm novice with flex radio 1500,i  buy it on ebay used. I have a problem when switch tx / rx a noise  on my display. This is the video  where you can see the problem
https://youtu.be/2YY13m7Bf0c
Sorry for my bad english. My flex 1500 n. si 1312-2266
I had already reset to default factory the flex 1500,use another pc with windows 7 and XP,use a different usb cable,but i have always the problem. Perhaps this is a hardware problem? rele'?
Thank you
73 de Ik5sre Francesco


Answers

  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited February 2018
    Try this again with nothing connected to radio other than antenna, it may be feed back from something. No mic nothing connected..
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited February 2018
    Also I see you have the AGC-T set at 73, try bringing it down to around 50 to 45, the radio will be easy on the ears and you can still hear signals. And you can turn on AVG to slow the signals down on the panadaptor, better for your eyes. Then go into setup and adjust the rate speed for that as you like it. Just a few operating hints.
  • Dudley-WA5QPZ
    Dudley-WA5QPZ Inactive Employee
    edited March 2018

    Francesco,

    Looking at your video,   you do have the receiver at 5 kHz wide,  the tone is part of transition from TX to RX,  but the tone is at the DC crossing or IF of the radio.   Either you can narrow your receive passband or you can move that crossing..   The setting is the IF in the DDS window of PowerSDR setup -> General -> Hardware Config  ..  Move 3800 to 5100 to take it out of your passband..    Unfortunately this also will move the centerline of the radio in the Panadapter ,  as you will notice that the centerline when zoomed in all the way will move slightly to the right..   Kind of a cause and effect with the 1500 and USB. 

  • ik5sre
    ik5sre Member
    edited July 2015
    thank you,i already try it but i have  again the noise.
  • John
    John Member
    edited June 2018
    try another mode ? Does this happen in all modes ?
  • ik5sre
    ik5sre Member
    edited July 2015
    i have the same problem also when i move to another band (10,15,20 m...) this happen when the rele' switch

  • John
    John Member
    edited June 2018
    what happens when you use ssb mode and you click ptt and speak ?
  • ik5sre
    ik5sre Member
    edited July 2015
    the same thing,when i turn by tx to rx i have this noise,this happen with the mic,with cw key and also when i move by a band to another,.When the internal rele' switch.

  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited February 2018
    You may have to have it fixed, nothing seems to help.
  • John
    John Member
    edited June 2018
    It looks like you are zoomed in on the waterfall display. Click on the 0.5x button below the waterfall display and can you make another video when you key the microphone on ssb and cw ? Also, what version software are you using ? please show us the whole screen if you can
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    Everybody needs to pause for a moment.  This is NOT A PROBLEM.  This is normal for the FLEX-1500.  This is the DC "noise (0 Hz IF) being nulled by the wide band image rejection (WBIR).  The default DDS offset for the FLEX-1500 is 3850 Hz below the carrier (LSB).    Please take note of the comments by Dudley as his description on how to move the DDS offset to a greater value so that it is outside of the RX passband filter.
  • ik5sre
    ik5sre Member
    edited March 2017
    ok thank you for information, i'm happy if this is not a problem,i'm novice with flexradio.
  • John
    John Member
    edited June 2018
    Just wondering why the 1500 would have this problem unless the previous user fiddled with it Tim ?
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    No problem, Francesco
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    This isn't a problem ;-) 

    The issue is only an issue on LSB or AM where the RX filter is wider than the maximum TX filter for a 1500 (3800 Hz).  Since the 1500 can only show 38 kHz of spectrum, we moved the DDS offset on the 1500 so that the receiver carrier line was more centered in the panadapter, rather than being shifted down by 9 kHz as it is with the 3000 and 5000.  By moving it 3850 Hz, it is outside of the maximum TX bandwidth of 3800 Hz

    Based on the video, the DDS offset is exactly where I would expect it to be with the default setting at ~ 4 kHz
  • John
    John Member
    edited December 2016
    I see it on mine. Its 9Khz down on lsb
  • Villas - PY5VB
    edited July 2015
    In Setup Menu, Hardware Config, click in Expert DDS frame, and in IF(Hz) change Flex IF frequencie, probably yours config is 0Hz and SR button is selected. Change to maximum value. In Flex5000 defaul is 9000Hz anda maximum is 20000. In my Flex5000 if I put 0 hertz in this box and press SR button, when I release PTT have same behavior your Flex1500 no mater BW TX is.
  • ik5sre
    ik5sre Member
    edited July 2015
    thank you to all comunity for the help.
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited December 2016
    Is it ok now?

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.