Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

WSJT-X 1.4 RC4 is out, config probs

2»

Comments

  • DrTeeth
    DrTeeth Member ✭✭
    edited August 2016
    WSPR is a low signal automatic propogation research mode and WSJT-X is for QSOs AIUI.

    +1 for setup tips on 6300. I often see strong traces on JT65 that do not decode and on JT9 invisible signals that do FB.
  • Jay Nation
    Jay Nation Member ✭✭
    edited August 2016
    Ali
    My guess, is the "heavy splatter & QRM" was causing some of the delay, Signal is "CQ de NO5J" which when combined with splatter get received as "CQ %# NO$J"
    the Decoder hangs for a bit guessing about what it receives before deciding its garbage and moving on to decode other signals it's hearing, but some of those are also corrupted, resulting in more delay, and then sorry too late we have something else to do, WSJT decoder are always guessing anyway. It's why folks go nuts about splattering in the passband. By writing more efficient decoders the can speed up decodes, possibly by just not bothering with a splattered signal. But thats just My Guess.image
    73, Jay - NO5J
  • Jay Nation
    Jay Nation Member ✭✭
    edited August 2016
    There is a plan to write up a new HowTo for optimizing the JT-X and WSPR-x setup for use with SmartSDR. It's on hold because of how fast the changes are happening on the JT stuff, the DDUtil stuff, Pending SSDR 1.4 etc. the HowTo won't be model specific just JT <--> SmartSDR specific. it will probably get published just in time to be obsoleted by code changes. I started this awhile back in a thread on the Community.
    Well, we all know how that works. So its being worked on in sparetime privately. It will be of no use to the authors "we know how" so it will get published and provided back to the Community, if we ever get it done and correct. It might even be worth reading.
    No promises, just a dream and a plan, so watch the sky!

    73, Jay - NO5J  
     
  • Doug Netherton
    edited March 2015

    I've been using my Flex-6300 to make a lot of JT65 and JT9 contacts.  My flavor of choice is WSJT-X 1.2 which works very well using DXLab's commander for rig control and DXKeeper for logging via JTAlert.  I also have WSJT-X 1.4rc4 working using TS-480 for rig control (Commander is NO LONGER available.. sigh), and all rig functions work fine.  However, the Wide Graph input level does not answer to the main screen's input level slider as it used to, you need to use the separate controls on the Wide Graph itself (which I can get used to), but there seems to be an additional base line signal added on to the input signals from the Flex that are annoying to say the least.  This add on signal does not appear on the Flex water fall, but does appear in the Wide Graph waterfall..  If anyone knows where this strange signal comes from and how to get rid of it, I'm all ears.  I have screen shots and wav files that show its not there in 1.2, but is present in 1.4rc4, and I have sent them to Joe Taylor.

    73, Doug AK4HB

  • Jay Nation
    Jay Nation Member ✭✭
    edited May 2019
    I haven't seen the " additional base line signal " yet with RC4 or 1.5. Does it show up no matter what band your working?
  • Steve Cook
    Steve Cook Member ✭✭
    edited January 2016
    I am getting a rig control error every time I try to run WSJT-X RCx.   WSJT-X 1.3 works just fine.  What am I doing wrong ???

  • Jay Nation
    Jay Nation Member ✭✭
    edited August 2016
    What have you got rig control set to in WSJT-X?
    73, Jay - NO5J
  • Steve Cook
    Steve Cook Member ✭✭
    edited January 2016
    I am using DX Commander Radio set for sdr-6700
    With the following setting on 1.3. 
    When I try to start 1.4 RC5 I get a  Rig failure error message 
    image

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.