Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Is it possible for the NB and NB2 to quit working, but every thing else to continue work?

When I select the NB or NB2 buttons on the screen nothing happens, no matter what the DSP settings are. I know they have worked before. This is strange, am I missing something? Is this possible? I'm using the latest software release (2.7.2) and wondering if anyone one has suggestions..

Answers

  • Bill Roberts
    Bill Roberts Member ✭✭
    edited July 2018
    No but, nice dog!
  • Mark McDougal
    Mark McDougal Member
    edited March 2015
    Thanks Bill, I'll tell T-**** you like his photo..
    More NB and NB2 information: If the threshold on NB is 20 or 200; no difference, same exist on NB2. I'm fairly certain in the past I would hear distortion on received signals if the threshold was set to high.. ????
  • John
    John Member
    edited June 2018
    Try a factory reset or reload a previously saved back up file
  • Mark McDougal
    Mark McDougal Member
    edited March 2015
    I did do a factory reset, but no cigar..Still confused about this one...
  • John
    John Member
    edited June 2018
    That's odd, Surely a reset should have done just that. Try uninstall software and then reinstall it again. If still not, then its a ticket time with flex.
  • Mark McDougal
    Mark McDougal Member
    edited March 2015
    I think you are correct..So odd indeed..I'll post the outcome here..
  • Ruben Navarro Huedo
    edited March 2015
    Had you good results? Same here !
  • Mark McDougal
    Mark McDougal Member
    edited March 2015
    OK.. Here are the results, I think. I am a victim of a different, much better "electrical pulse noise" location. Having just moved, all my dsp settings were adjusted for my old location, which was very "electrical pulse noise" active. In my old location NB and NB2 were amazing. Upon activating them in my new location nothing happens. Just like a good flexer I realized I needed to adjust the DSP values. So I adjusted them up, (I.e. Increased the number values) which was exactly THE WRONG thing to do. Because the noise levels here are so much lower, I should have adjusted the (threshold) number values down..Dah! Problem solved! OIE (operator inflection error!)

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.