Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

FLEX 3000 RX LEVEL DRAMATICALLY DROPS

his just happened, for the first time ever, over the weekend during the ARRL Sweepstakes Contest and has never happened before. All of a sudden, regadless of band I am using, there will be a dramatic drop, about 1/2, in reception. This is a severe attenuation of several db. I will key up the microphone and it will return to its prior level. However, soon after recovery, it will dip again just as dramatically. It may remain operating normally for several minutes before it does drop again. I have not changed the attenna at any time prior to this happening. I have not changed microphones although the same effect and recovery will happen regardless of the microphone I use. I have not changed computers nor added software to the PC that is dedicated to the operation of the radio. I have an ICOM IC-7410 using the same antenna and when I switch to that rig, everything operates nominally so I have isolated it to the FLEX 3000. Apparently, this issue does not impact TX since I have metered full output when it is occuring on the RX side. It always recovers when I key up the microphone.   Also when the RX level drops, do not lose the incoming signal but hear it at a vastly reduced audio level.  Any ideas?

Comments

  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited February 2018
    it sounds like the AGC was turned on to long and the preamp is on?
  • Mark Gottlieb
    Mark Gottlieb Member
    edited April 2017
    I am not sure I understand.  I never touched the AGC since purchased.  It reads MED.  Pre-amp is on and is set at Pre2.  These have been the settings for the last 10 months more or less.  Does that fit into your theory?
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited February 2018
    They can effect the Rc, I have a Flex 3000 here I have had for about 5 years, I can't recall having that happen to me. Hold on,,someone from Flex may reply to you....
  • Mark Gottlieb
    Mark Gottlieb Member
    edited April 2017
    I know...They always reply.  No problem there.  I was just seeking any ideas before Monday through this forum.  And, it is still under warrant.  Thanks for taking the time.

  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited February 2018
    Does the drop show on the S Meter
  • Mark Gottlieb
    Mark Gottlieb Member
    edited April 2017
    No.  The drop shows on the Panadapter with the obvious reduction in volume.  I never lose the incoming signal.  It remains constant but at a lower volume.  When I key up the mic, it recovers for a while.  I am on JT65 now and am not experiencing the issue which further isolates it to something with the mic and those components?
  • Mark Gottlieb
    Mark Gottlieb Member
    edited April 2017
    Just tried again on SSB and, yes, the S meter is also reduced along with the reduction in sginal indicated on the Panadapter.
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited February 2018
    I don't know what this could be,,you may need to put in a help ticket to Flex for more help...
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited February 2018
    I still think it must be something simple. Try a computer and radio reboot.Do you have a saved data base saved to import back in. It sounds also like the AGC-T is acting up, but that wont effect the panadaptor or S meter.
  • Kevin WB4AIO
    Kevin WB4AIO Member
    edited December 2016
    I would suspect a mechanical T/R relay has developed a problem.

    73,

    Kevin.
  • Mark Gottlieb
    Mark Gottlieb Member
    edited April 2017
    I did reboot the computer and the radio in my troubleshooting and the problem persists.  I agree that it is showing all the signs of a mechanical problem and am waiting for the reply from FLEX since I submitted a request for Technical Support.  The rig is still under the 1 year warranty.
  • W4YXU
    W4YXU Member
    edited April 2016
    This may or may not relate, but.....

    If I am listening on a very low freq (WWVB on 60kh)  and change bands by entering entering 21.076 I find that there is a very large attenuation such that I thought I had a problem.  After a couple of hours I switched bands with the "Band" window and the problem went away.

    My suspicion is that any bandpass filtering just didn't think any fool would tune down there and just work his way up looking around.

    I decided to save any report until after 1.4 gets here since I considered it pretty much a non-problem!

    Ooops.. I just realized this was a F3000 not F6500 problem - sorry.

    Jim
    W4YXU

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.