Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6500 ATU only works on cw?

W5XZ - dan
W5XZ - dan Member ✭✭
Ok, I'm goofing around on 10m; for some reason, my ATU only works on CW, AM, SAM, and DIGL? all other modes, goes almost immediately to Bypass, says 'success'??  Ant G5RV...freq 28.068 ( quiet spot )..and, of course, as soon as I change mode, the ATU goes back to bypass..
and 'success' ??

what the heck?  73, w5xz,dan

Comments

  • Ian1
    Ian1 Member
    edited May 2020
    Dan the G5rv which i also own is non resonant antenna and beyond the tune capabilities of the internal ATU. The best thing is to get a Tuner that can tune 10 to 1 meaning a external tuner. The built in Tuner is really there for minor mismatches not a G5rv. While I have a nice HF Auto Tuner nothing tunes better then a manual tuner.

    Ianimage
  • W5XZ - dan
    W5XZ - dan Member ✭✭
    edited June 2019
    Ian, yes, i know, but mine is under 3:1, which should, (and does on cw, am, sam, and DIGL) be within the specified range...my issue is with the mode SNAFU..

    personally, for a 'get serious' effort, i prefer to match an antenna at the feedpoint..

    73 w5xz

  • Ian1
    Ian1 Member
    edited May 2020
    Last week i picked up a Rig Expert AA 54 amazing meter. If you get serious about tuning your antenna trim it with a meter like the Rig Expert. I am rebuilding and replacing all my HF Antennas.
  • W5XZ - dan
    W5XZ - dan Member ✭✭
    edited June 2019
    I already have a VNWA 2.6, which i really like; I will put it up against anything, ha!  I have asked, a good while back, for VNA capability with the flex 6000's...no response....yet

  • Ian1
    Ian1 Member
    edited May 2020
    Nice unit Dan what happens on 40m with the G5rv and your tuner? Ian
  • W5XZ - dan
    W5XZ - dan Member ✭✭
    edited June 2019
    works fine...on cw, am, etc...no go on other cited modes...issue is not band specific..

  • Ian1
    Ian1 Member
    edited May 2020
    I have seen RF do some strange things like your describing by chance do you have a 1 to 1 balun you can place inline?
  • W5XZ - dan
    W5XZ - dan Member ✭✭
    edited June 2019
    there's already 2 in place, one in the shack, an aggressive common-mode choke, and one at the balanced feedline transition; both per K9YC...both, tested, verified, w my VNA...

    plus, my 140' feedline is buried 6 to 10", which also reduces common mode crud..

    so, "i don't think so.." ha!
  • KY6LA_Howard
    KY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited January 2017
    Not to be facetious but STEPPIR are 1:1 almost everywhere. No need for an external tuner of ATU
  • AA0KM
    AA0KM Member ✭✭
    edited June 2019

    Using a dummy load something is going on there. Swiching around the modes there seems to be an issue.

     But It also seems to be bewteen DigiL or DigiU, 10 meters is of course Digi-U .

    Sometimes Digi-U would (ByP) light up and sometimes ( ATU) lights up.

    CW, Am and Sams seem to hold but also USB sometimes BYP or ATU lit up.

    73 jeff


  • W5XZ - dan
    W5XZ - dan Member ✭✭
    edited December 2016
    thanks for looking Jeff...I THINK FRS knows there are issues w the ATU...just didn't realize it seems to be mode specific...hoping for fix in 1.4, myself..

    73, w5xz, dan

  • Barry Comer
    Barry Comer Member
    edited May 2015
    I see the same behavior with my brand new 6500. Only tunes in CW mode using SmartSDR 1.3.8. The 6300 with ATU I had for a week before this worked fine. This
    needs to be fixed.
  • Rick Hadley - W0FG
    edited January 2018
    No problem here with my 6500 and 1.3.8.  ATU tunes in all modes.
  • Barry Comer
    Barry Comer Member
    edited May 2015
    Can someone from FRS chime in here and let us know if this is a known issue?
  • Barry Comer
    Barry Comer Member
    edited May 2015
    Ok, found a solution - if I have a transmit delay above 30 (or so) milliseconds the tuner does not work properly. Below that "rough" value the tuner works fine. Hope that helps.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.