Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6500 freezes up and goes deaf

6500 using version 1.3 running Windows 8.1 on Intel NUC i5 randomly freezes up and if you change bands there is no displayed signal or noise floor, essentially the radio is deaf. Restarting version 1.3 software, rebooting the computer does not resolve the issue. Shutting the radio down and restarting the 6500 does not resolve the issue. The issue is resolved by shutting the radio down and removing power from the radio for a few minutes. Please put this on your list of radio software bugs and Snits.

Comments

  • Ken - NM9P
    Ken - NM9P Member ✭✭
    edited June 2020
    How are your rig and computer connected to the network?
  • Bill K8WLK
    Bill K8WLK Member
    edited May 2016
    Hi Ken, both the computer and radio are connected via cat 5. The router is a Cisco Linksys about a year old. Of course it has Wi-Fi capability and is one of their top end systems.
  • George KF2T
    George KF2T Member ✭✭✭
    edited February 2019
    This does sound like a network issue. Are you sure the CAT cables are okay? How are network addresses being assigned?
  • Ian1
    Ian1 Member
    edited May 2020
    Bill

    I have a Flex 6500 and running windows 8.1 on a Dell 8700. I am not experiencing any issues like your describing. I am wondering if you have left the Ethernet in power-save mode.

    There was info on the Flex Forum about how to disable this.

    Hope this helps
    Ian
  • Bill K8WLK
    Bill K8WLK Member
    edited June 2020
    Both the 6500 and then Intel NUC are connected to the network. I have checked and there are no conflicts relevant the IP addresses. I will check to make sure the computer is not in the power save mode. Remember, the resolution to this problem is removing the power from the 6500. Merely shutting down and restarting the 6500 does not resolve the issue. It appears that it removing the power from the 6500 releases the snit. I believe the cables are in good order.
  • Ken - NM9P
    Ken - NM9P Member ✭✭
    edited June 2020
    It sounds to me like the problem I had when the Ethernet card was powering down as part of a power-save profile. When I went into device manager and turned that function off for all Internet cards and USB ports, the problem cleared up.
  • Ian1
    Ian1 Member
    edited May 2020
    Bill

    Go into device manager / Network adapters / PCIe Family Controller

    click on Properties select Power Management

    uncheck allow the computer to turn off this device to save power.

    Do a restart and see if this solves it.

    Ian
  • Bob G   W1GLV
    Bob G W1GLV Member ✭✭
    edited December 2016
    I almost bought an NUC but opted for the Mac Mini. In my opinion a much more robust computer.
  • Bill K8WLK
    Bill K8WLK Member
    edited May 2016
    Gentlemen thank you for all your suggestions. I went into the device manager and network adapters and deactivated any energy conservation options and sleep options. Hopefully this will resolve the issue, We shall see.
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    BIll - did the changes to the power settings help?

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.