Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

orphan slices

Asher - K0AU
Asher - K0AU Member ✭✭
edited June 2020 in SmartSDR for Windows
Using SSDR + SmartCat + 6700 + DXLabs.  Hopping from spot to spot by double-clicking the spots in SpotCollector.  Symptoms:

1. On exiting SSDR occasionally a slice remains active leaving receive audio running.  On restarting SSDR two slices are displayed.

2. Occasionally lose all slices and slice control.  Only cure is to power cycle the 6700.

3. On exiting and restarting SSDR no slice is visible, no audio. Double clicking the pan gathers slice A and audio starts playing.

Problem seems to be worse when hopping between bands than staying on a band.  May be worse when mode as well as band switching.  I can't find a simple pattern of clicks that leads to reproducible results.  Curious if anyone else sees similar problems and we can figure out if it's DXLab sending confusing commands or it's something on the Flex side.  Or if it's just me and I need to sort out my computer configuration.

Answers

  • K1UO Larry
    K1UO Larry MaineMember ✭✭✭
    edited December 2017

    I run into Items 1 and 2 all the time even without starting DXLabs here as I am listening to the 6700 on the upstairs computer over the local LAN via DAX.    All I am running is SSDR on the Den computer (I7, Win7/64, 16GB ddr) with just a single slice and switching Bands a couple times during the listening session.  No problems noted until i shut down SSDR.

    I believe this is a known issue and will be dealt with on the next release but I cant find yet where I saw that.  sorry.   This reply was just to assure you that "you are not alone"   hmmmmm...  sounds like science fiction.

  • KY6LA_Howard
    KY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited January 2017
    Known problem. Supposed to be fixed in a future release
  • Asher - K0AU
    Asher - K0AU Member ✭✭
    edited March 2020
    Thanks!  Nice to know it's scheduled to be fixed.  Does anyone know what specifically triggers the problem?  Just so I can avoid doing that if possible.
  • KY6LA_Howard
    KY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited January 2017
    No idea what causes the problem. It just seems to happen randomly. Hopefully it will be fixed in July.
  • Asher - K0AU
    Asher - K0AU Member ✭✭
    edited March 2020
    Anyone else still seeing the orphan slice problem in 1.3?  Also intermittent audio clicks and pops.
  • Ken - NM9P
    Ken - NM9P Member ✭✭
    edited June 2020
    I get a weird situation...after running the receiver frequency calibration, the rig will sometimes return to 20 meters with 3 slices open, when I only had one before.  The one I originally had on slice 'A' is now relabeled 'B' and two others have taken over "A' and 'C.'  strange...

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.