Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Will not connect (again / still)

Alan C
Alan C Member ✭✭
Flex-6300 and Win 8.1, connected thru gigabit switch. I reported this issue two seeks ago and was listed as "solved'. It's back.

Here's my original post:

Power up the 6300, no problem. Start up SSDR (latest) 6300 shows in the chooser. Click on it and then hit connect. Nothing happens, then goes to "not responding". I have rebooted the 6300 4 or 5 times. I have re-booted windows 4 or 5 times.

It is doing it again. Here is what I have done.

Cold boot - remove the power cord for 15 minutes (no change)
Re-boot the transceiver - no change
Re-boot the computer - no change
Re-installed SSDR - no change
Installed SSDR on another computer - no change
Changed the CAT5 cable - no change
Routed network cable directly from the 6300 to the computer - no change
re-started the gigabit switch - no change

The transceiver does not show in the chooser sometimes. When the 6300 does show in the chooser, I select it and usually nothing happens. Once in a while it will work.

I'm pretty sure it is network related, but I need a little guidance on what would be next step.

Frustrated in Myrtle Beach, Alan, W7EJT


Comments

  • Stan VA7NF
    Stan VA7NF President Surrey Amateur Radio Communications Member ✭✭✭
    edited February 2017

    You mentioned two things that caught my attention:

    SmartSDR displays the radio some of the times.  When the radio detects an internal error it will drop off the network for 1 minute during which it will perform a restart.  Test this out the next time the connection fails; if the radio shows up in 1 minute it is an internal error (likely related to the saved database entries). 

    2) On the list of things you did, I did not see a radio database reset.  On the other 6xxx series it is holding the OK button during power up, there is a different process for the 6300 (as no OK button), check the documentation.

    Stan

  • Alan C
    Alan C Member ✭✭
    edited June 2019
    Stan,

    Thanks, I'll try that one minute drill.

    Reset on the 6300 is power cable removed (15 min or so) and re-connect.

    Alan
  • Alan C
    Alan C Member ✭✭
    edited June 2019
    Nope. The one minute delay didn't help. Tried that 3 times. Still "not responding".
  • Neil K2NF
    Neil K2NF Member ✭✭
    edited March 2015
    You may want to bring up the Win 8.1 task manager and take a look at the apps that are running and the resources ( CPU, Memory, Disk, Network )  they are consuming. If the utilization of any resource is high ( above 75% ) you may want to try ending all applications ( except task manager ) including SSDR and CAT ( if running ) and make sure overall  resource utilization goes to near zero.  Then without starting any other programs, go to your desktop and start SSDR and see if you can connect and hold a session up. This process may point out if another application you may have running on your system is  interfering with SSDR by hogging system resources.
  • Steve Walker
    Steve Walker Member
    edited September 2016
    I think the reset on the Flex 6300 is to hold the power button in until the light goes purple. You do not need to remove the power lead to reset the internal DB the switch trick will do the job

    Give that ago just in case. If not there are some toolkits you can install under Windows which will "sniff" for network traffic - you could use one of these to determine if the 6300 was "sending" anything to the network when it does not appear in the SSDR start up box.

    Steve
  • Jon_KF2E
    Jon_KF2E Member ✭✭
    edited July 2018
    Does your switch show a linked status? It is usually indicated by the number of the port you are plugging into turning green?

    Jon...kf2e
  • Rick_K7ET
    Rick_K7ET Member ✭✭
    edited December 2016
    I had a similar issue.  I am running ESET Smart Security Suite.  I had to disable the "Personal firewall" in the Suite, and then all was well.  
  • Alan C
    Alan C Member ✭✭
    edited June 2019
    OK, I checked the gigabit switch - green light on that input right away, while the 6300 boots up (every time)

    I don't have any extra programs / other firewalls running

    Haven't checked the task manager yet

    I tried the "hold power button until purple light flashes - reset" BINGO!!! It's cranking up normally! We will see if it holds up

    BTW, once cranked up - it has always worked perfectly.

    Thanks, indeed, for all the tips

    Alan

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.