Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Sliding the panadaptor screen causes a digital noise that is seen on the screen and heard in the aud

N4AB
N4AB Old GuyMember ✭✭
edited December 2019 in SmartSDR for Windows
When tuning across the bands on my 6700 (SSDR Ver. 1.2.17.65) using either the Flex Knob or draging with the cursor as you approach the side of the screen the panadapter starts to slide up  or down in frequency, as it should. However a digital step noise is generated that can be seen on the screen (10 to 20 db pluses, from screen edge to screen edge) and heard in the audio output (turn off the noise blanker) as a rapid poping noise. This problem becomes more apparent as you zoom the bandwidth in (the filter edges hit the screen sides sooner and start the panadapter sliding). As long as the panadapter is stationary using the knob or draging the slice do not affect anything. I think that this is more of an annoyance than a problem but it should not happen. I hope someone can verify this condition on their system, I would not like to have the only 6700 with this condition. This problem is reproduced any time the slice is in one spot and the panadapter grid slides. Thanks for reading this.
Al   N4AB

Comments

  • Steve N4LQ
    Steve N4LQ Member ✭✭
    edited September 2015
    On my 6300 I see the noise when dragging at the edge on the screen but don't hear anything at all.  Zoom has no effect. 

  • Jay -- N0FB
    Jay -- N0FB Member ✭✭
    edited December 2019
    Steve, try dragging or zooming your screen on 12 meters. You'll hear the stutter clearly. It also does it on 17 and 15 meters, but much less noticeable. I have a 6300 as well. I would agree with the originating poster...it more of an annoyance than a real problem.
  • Steve N4LQ
    Steve N4LQ Member ✭✭
    edited September 2015
    You're right Jay. 12m dragging really clicks up a storm. I was on 40 and it's clean there.

  • Bob N7ZO
    Bob N7ZO Member ✭✭
    edited February 2017
    Covered here about three weeks ago:
    https://community.flexradio.com/flexradio/topics/audio_drops_on_12_meters?topic-reply-list[settings]...
    Steve says this has already been found and fixed for the next release.
  • Jay -- N0FB
    Jay -- N0FB Member ✭✭
    edited December 2019
    Thanks Bob. Very exciting news that this will be fixed soon!
  • K9APW - Dick - Verona, WI
    edited June 2017
    Try the same on 6 meters!! I have similar problems with my 6700 on 6 mainly, but some other bands as well.
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    This issue has been previously reported and should be fixed in the next release of SmartSDR for Windows.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.