Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Will not connect

Alan C
Alan C Member ✭✭
Windows 8.1

Power up the 6300, no problem. Start up SSDR (latest) 6300 shows in the chooser. Click on it and then hit connect. Nothing happens, then goes to "not responding". I have rebooted the 6300 4 or 5 times. I have re-booted windows 4 or 5 times. No change. It was working yesterday.


Completed · Last Updated

Comments

  • Alan C
    Alan C Member ✭✭
    edited June 2019
    And I just un-installed SSDR and re-installed - same result (not responding)

    update:

    I just downloaded another SSDR installer - and put it on my Windows 7 laptop. I get the same thing - Not Responding. I have re-booted everthing - same result
  • George KF2T
    George KF2T Member ✭✭✭
    edited February 2019
    Are you connecting directly between the radio and computer, or is there an intervening switch/router? Try a direct cable, and while you're at it, maybe a different cable. Reboot both and let's see what you get.
  • Alan C
    Alan C Member ✭✭
    edited June 2019
    thx, George

    I'm connecting through a GB Switch. As I mentioned, it was working yesterday (and prior days). I will try your direct connection suggestion


  • Alan C
    Alan C Member ✭✭
    edited June 2019
    Tried direct connection. Same thing - Not Responding. 6300 shows up normally in the chooser.

    I'm thinking my 6300 is defective (had it about a week).
  • George KF2T
    George KF2T Member ✭✭✭
    edited February 2019
    Try a factory reset and removing the power for 5-10 minutes (physically disconnect the power supply). Sometimes that will kick things back over.  Also - is your LAN card set to a specific IP? Try it without during a direct session. Good luck!!!

  • Stan VA7NF
    Stan VA7NF President Surrey Amateur Radio Communications Member ✭✭
    edited February 2017
    Sounds like the 6300 network did not see your network DNS and assigned the internal network address.  You will see this result if the PC and radio are on different subnets.
  • Alan C
    Alan C Member ✭✭
    edited June 2019
    Stan, I almost understand. How to resolve then? thanks
  • Andrew O'Brien
    Andrew O'Brien Member ✭✭
    edited August 2014
    Your ethernet cable OK?

  • Alan C
    Alan C Member ✭✭
    edited June 2019
    OK, George's suggestion of disconnecting the power cable for 15 minutes WORKED. Now why did all that happen? Pretty frustrating.... Thanks, George!!!
  • George KF2T
    George KF2T Member ✭✭✭
    edited February 2019
    Long power disconnect clears the radio's connection state and allows a fresh start. Glad it worked, Alan!! See you on the radio...
  • Stan VA7NF
    Stan VA7NF President Surrey Amateur Radio Communications Member ✭✭
    edited February 2017

    I have a NetGear switch (12V supply) mounted in my rack with the 6700.  If I turn on the 12V battery lead and don't wait for the switch to initialize before powering up the flex, the flex tries for a network address from my main network and fails - resulting in the local address. 

    SSDR will "see" the radio but, since it is now on a different subnet, will not connect.  SSDR currently hangs; appearing like the radio is not there but still appears on the list.

    The flex only resets its network address on a simple power on; requiring a power off and power on with the network available (access to my DNS).

    My lesson - Leave power on the network switch.  Eventually the flex may be assigned a static address and this problem goes away. 

  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    Alan - as per the SmartSDR release notes, a cold boot of the radio (removing power) is recommended as a best practice after a software upgrade to ensure that all of the internal processors reset.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.