Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Lost My DAX

Roger Rockwell/na4rr
Roger Rockwell/na4rr Member ✭✭
edited June 2020 in SmartSDR for Windows
Lost My DAX.  Tried to Use VoiceKeyer today on the contest. and no DAX.  Show control Panal and Dax 1 Selected Xmit and receive. but no dax signal on either.  DAX 1 of course is selected in the slice.  I've toggled it on and off.  Closed DAX down and restarted.  I noticed that the DAX was not showing up in the task bar when I started SSDR.  So I went so far as to uninstall everything Flex even Powersdr.  Now after a freash install at least DAX shows in the task bar upon start up but still no DAX on REC or Txmit.  I hooked up the lap top and all works fine so its not in the radio.  Its something in the computer.  Last week I a problem where SDR would crash.  I went into the power management and turned off everything I could find that may make the computer go to sleep.  No more crash but did I turn off something that would affect DAX.  I wouldn't think so  but its gone.  Win 7. sdr 1.2.17  dax 1.0.5.65

Thanks
Roger

Comments

  • Steve N4LQ
    Steve N4LQ Member ✭✭
    edited September 2015
    Roger what do you see when you open the DAX control panel from the task bar by right clicking? Do you have DAX 1 enabled there? Is there any audio showing up as a red bar flashing across the panel? That's the first thing to check. 
  • Roger Rockwell/na4rr
    Roger Rockwell/na4rr Member ✭✭
    edited February 2017
    It just shows the panel .   The 1 and Tx were gray but I  turned  them on. for ch1.  but still no red bars.Then tried changing all to ch 2 that didn't help. So  No audio in the bar.   Thats with sliders turnall the way to right.  The other night when I was coping cw the red receive was pegging out and I had to pull the slider back to about 75% for the program  I was using to copy

      
    '  
  • Steve N4LQ
    Steve N4LQ Member ✭✭
    edited September 2015
    Under 'device manager' does DAX RX show up as enabled?
  • Roger Rockwell/na4rr
    Roger Rockwell/na4rr Member ✭✭
    edited February 2017
    Yes  I have DAX RX AUDIO
    DAX RX IQ
    DAX  TX Audio
    NAIDIA HIGH DEF AUDIO
    Realtek High definition Audio




  • George KF2T
    George KF2T Member ✭✭✭
    edited January 2020
    You may want to uninstall, and then go to your Windows Device Manager, view "hidden devices" and uninstall all of the phantom DAX devices you'll probably find. Reboot the computer and re-install. Good luck!
  • Roger Rockwell/na4rr
    Roger Rockwell/na4rr Member ✭✭
    edited February 2019
    Un-install all again reset computer several time during process.  Nothing abt any thing  flex in device manager with show hidden devices.  Re install SSDR 1.2.17.  Same thing. Slice 1 dax channel 1.   Bring up DAX Control Panel Turn ch 1 to blue.  gain full right.  No red signal.  Toggle on and off.  Quit DAX and re-start.  Still nil.


  • Dudley-WA5QPZ
    Dudley-WA5QPZ Inactive Employee
    edited March 2018
    Unless you need the I/Q channel for CW skimmer,  uncheck it ..   Also do you have the DAX button enabled in the P/CW side panel?   
  • George KF2T
    George KF2T Member ✭✭✭
    edited December 2016
    Did you check under "audio inputs and outputs"? 
  • Roger Rockwell/na4rr
    Roger Rockwell/na4rr Member ✭✭
    edited February 2017
    Where is the dax dax button in p/cw?  I have DELAY SPeeD SIDTONE BREAKIN PITCH IN that panel nothing abt dax.    DAX IQ=NONE on panel in left side of panadapter
  • Steve N4LQ
    Steve N4LQ Member ✭✭
    edited September 2015
    That DAX button only shows up  in one of the SSB or Digi modes, not cw and it's only for transmit so that is irrelevant.  The I/Q channel isn't necessary but won't hurt anything if on. 
    "Audio inputs and outputs" doesn't matter since your DAX panel isn't working. 
    Have you done a reset on the radio?
    Holding the power button down for 5+ seconds while turning on the radio will trigger a factory reset. When the reset is triggered the LED will begin flashing white. 
  • Roger Rockwell/na4rr
    Roger Rockwell/na4rr Member ✭✭
    edited February 2017
    Lost my last post.  I had powered down and remover 12 v from radio not not the factory reset.  Do that by holding OK and power up.  Did that and still nil.   I have cleared out something because.  Now no DAX channels show in my windows Sound or Playback devices box.  So, DAX is lost and needs to call home.....
  • Steve N4LQ
    Steve N4LQ Member ✭✭
    edited September 2015
    Wow....So you did the hard reset...I don't know for sure but assume doing that removes SSDR's install from the radio. Perhaps the install on the radio was corrupted and it was just feeding it back and forth between itself and the computer. This is over my pay grade. 
    So now I guess I would do another hard reset, clean off the computer and reinstall ssdr then let it install again. I feel for u man!

  • Stan VA7NF
    Stan VA7NF President Surrey Amateur Radio Communications Member ✭✭✭
    edited February 2017
    What I have not seen here is to check the RX Flag->DAX->DAX Channels drop down value.  It can be dropped from persistence or change by tuning outside the band.
  • Roger Rockwell/na4rr
    Roger Rockwell/na4rr Member ✭✭
    edited February 2017
    OK making some progress.  Went into windows and turned off all firewalls.  and rebooted the computer.  I got pop-up after pop-up about blocking some dax stuff as well as some cat things.  I don't know what all they said. I just said to allow the program access.  I now have the dax receive showing but cannt turn the blue for ch1 on.  Got to go now so will be continued...
  • Steve N4LQ
    Steve N4LQ Member ✭✭
    edited September 2015
    Ataboy....Now do that DAX button on your slice flag as Stan mentioned.
  • DonS
    DonS Member ✭✭
    edited July 2014
    My friend stopped over and his issue was that CAT would not install because of DAX issues.  This was in Win 8.1 64b.  I looked at the audio devices in Device Manager and set it to display hidden.  There were over 100 DAX devices showing up with multiple repeats of about 10 each device.  It would take forever to delete each one manually so we tried deleting through the registry.  Did not work so I suggested he rebuild his laptop - Lenovo 15D.  That should clean out the registry and get rid of all the DAX devices.  Hopefully then on a reinstall of SDR, SCAT will install properly.
  • Steve N4LQ
    Steve N4LQ Member ✭✭
    edited September 2015
    There must be a conflict with all this stuff somewhere. I had a FunCube Dongle installed before DAX came along. Now it won't work no matter how many times I reinstall etc. Well at least everything else works and I no longer need the dongle.
    Don't let anybody tell you it's simple! c: Format

  • Patrick
    Patrick WH6HI KauaiMember ✭✭✭
    edited June 2020
    I lost DAX communication with my third party app last night.   I reset all the apps,  SmartSDR, DDUtil, DM780 and DAX would not restart the audio stream.  Had to restart the computer to fix the problem.  I have only had this problem in the last three months of owning my 6500.  So I think it can be said that it is a random crash.  
  • Roger Rockwell/na4rr
    Roger Rockwell/na4rr Member ✭✭
    edited February 2017
    Well this I'm sure happened the other day when I was trying to get Skype and Teamviewer going.  It ran ok but there was a very long delay so I changed who knows what in the computer.  Anyway I have managed to **** around in windows mainly resetting the security things, like firewalls, to default. I got the dax panel to show receive but couldn't select channel 1 and would get dax driver error..  Then uninstalled SSDR again and reinstalled.  Now the drivers and all DAX functions  are working.  I get so many things messed up that about every six months I have to wip the hard drive and start with fresh Windows install.  Its about that time again.  So, Problem SOLVED    Thanks for the tips and private emails.

    Roger


  • DonS
    DonS Member ✭✭
    edited July 2014
    My friend did restore on his PC and it brought him back to  to 1.2.1 and then he installed 1.2.17.  He had no issues with DAX this time, however, he got the following when he tried to create new ports: "Unable to create new pair, please restart CAT".  


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.