Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6500 Pan Adapter V 1.1

Keith Pawley
Keith Pawley Member
edited February 2017 in FLEX-6000 Signature Series


Transmit on the lower frequency's



Tuning on 15,17,and 10

My 6500 has been fantastic but since downloading the V 1.1 update the band scope goes haywire on transmit on the higher frequency's, all was fine on the previous versions so I am a little confused
any ideas please guys kind regards
Keith
M0PAW..



Active · Last Updated

Comments

  • Keith Pawley
    Keith Pawley Member
    edited February 2014
    Also please note that the flex has already tuned on the 10m band and is not in the process of doing so
    here is another photo on 10 with me transmitting audio.
    image

  • Keith - AE5XN
    Keith - AE5XN Member
    edited February 2014
    I have the same issue on my 6700 when I'm on 15m and up to 6m, and the preamp is on. With 0dB, I don't see it. Tried reverting to the previous beta, and the problem went away. I think it's related to the preamp in 1.1. I've also noticed it takes far less received signal strength for broadband panadapter distortion to occur with the preamp on in V1.1. Keith - AE5XN
  • Keith Pawley
    Keith Pawley Member
    edited February 2014
    Thanks for your reply Keith hopefully flex will sort out this niggling problem Kind regards Keith M0PAW
  • Keith - AE5XN
    Keith - AE5XN Member
    edited February 2014
    Thought I'd post pics of my 6700 panadapter in SSDR V1.1 while hitting TUNE @ 10W into a dummy load on 21.430MHz in USB mode with various RF gain settings to show how this issue gets worse as the receive pre-amp gain is increased:

    First is with 0dB RF Gain:
    image

    Now with 10dB RF Gain:
    image

    Now with 20dB RF Gain:
    image

    Finally, at 30dB RF Gain (note I had to change the Y-axis reference here):
    image

    I don't see this happen if I try the same thing the previous SSDR V1.0.24.

    Keith - AE5XN
  • Keith Pawley
    Keith Pawley Member
    edited February 2014
    Thanks again Keith I have just done the same tests as you and mine is also the same, I just hope I am not putting out any spurious emissions of any type.. 
  • Gerald-K5SDR
    Gerald-K5SDR FlexRadio Employee ✭✭
    edited February 2014
    This is because you have a very sensitive receiver in the same box with high RF currents. What you see is not going over the air. We have verified this on external spectrum analyzes. The more you turn up the gain, the more it will cause those artifacts in the receiver.
  • Keith - AE5XN
    Keith - AE5XN Member
    edited February 2014

    Gerald,

    There is something different with V1.1 that is causing more IMD distortion in the receive path than there was with previous versions of SmartSDR.  I don't know what it is, but it's noticeably much worse in V1.1 than it was in V1.0.24 and before. 

    Here are screen captures on my same 6700, but taken with V1.0.24 Beta.  Note there is much less IMD distortion in these plots compared to my previous post with V1.1.  This is still using the TUNE function on USB with 10W into a 50ohm dummy load, the only difference is the version of SmartSDR I'm running.

    0dB RF Gain with V1.0.24 Beta:

    image

    10dB RF Gain with V1.024 Beta:

    image

    20dB RF Gain with V1.024 Beta:

    image

    30dB RF Gain with V1.024 Beta:

    image

    You can see that V1.0.24 looked much better, even with the 30dB setting!

    Keith - AE5XN

  • Steve-N5AC
    Steve-N5AC Community Manager admin
    edited February 2017
    I believe what you are seeing is an overload occurring at a lower level than in previous software versions.  We are aware of the problem and are working to fix it.  Honestly, we didn't expect hams to find the problem because it takes a very strong signal to make this happen, but your local transmitter qualifies.  This is happening in the receiver and it is software related, not hardware, and it doesn't affect your transmitter output.

    Steve
  • Keith - AE5XN
    Keith - AE5XN Member
    edited February 2014
    Steve,

    Thanks, yes, I can also confirm this is NOT on the transmit side, it's some non-linearity that got introduced in V1.1 only on the receive side.

    I live in an area with a lot of local hams, and I've even observed a signal from one as high as -19dBm on the S-meter on 3.890MHz AM, and even this level just obliterates my 6700 with V1.1 when the 30dB pre-amp is engaged while I'm working 10m with multiple panadapters on different bands.

    Just this evening, with 8 panadapters running on 80m, 40m, 20m, 17m, 15m, 12m, 10m and 6m, and the +30dB preamp engaged, I had a nearby signal peaking in the -40dBm range on 7.279MHz that was causing "scratching" and broad-band panadapter "pumping" until I reduced the RF gain.  Never had that happen with V1.0.24 and below.

    I use the 30dB preamp on the higher bands extensively, since I'm only running a Butternut HF9V vertical on a postage-stamp city lot in the N. Dallas suburbs, so the combination of the number of nearby hams and my use of the preamp made me an ideal candidate to pinpoint this.

    Keith - AE5XN 
  • Steve-N5AC
    Steve-N5AC Community Manager admin
    edited February 2017
    OK Keith it sounds like this is the problem.  With 30dB of gain, the radio in its current software configuration will overload about -26dBm.  So -19dBm is 7dB over the overload point -- again with 30dB of preamp gain. 

    My suspicion is that you really don't need 30dB gain on 10m.  If you can look at a weak CW signal and then increase the preamp, see if it helps hear it better with each click.  If your local noise level is extremely low or you antenna has negative gain, it may help, but I suspect on 10m you probably only need 10dB, maybe 20.  Using a preamp when you don't need it will make things worse -- it will hurt your IP3, lower your overload and increase noise.
  • Keith Pawley
    Keith Pawley Member
    edited February 2014
    Thanks for all the information guys I may jump back on to V1.024 for the time being until this little issue has been sorted out as any high local interference or strong tuning from stations is sending the pan adapter into slight overload.
    Kind regards
    Keith
    M0PAW 
  • Keith - AE5XN
    Keith - AE5XN Member
    edited February 2017
    Steve,

    You're right - I'm really over-using the pre-amp at 30dB on 10m, especially with so many local strong signals I frequently encounter.  I think the incredible dynamic range of this radio had me spoofed into thinking I could get by with it.  I do look forward to getting more of that dynamic range back in future releases :-).

    Thanks also for letting us know that the overload on V1.1 is -26dBm.  I'll know now to keep the pre-amp gain combined with the received signal strength less than that to stay out of trouble with V1.1.

    Keith - AE5XN
  • Steve-N5AC
    Steve-N5AC Community Manager admin
    edited December 2016
    Just to be clear, the overload point in v1.1 is ~ +4dBm.  If you insert 30dB of gain in front of that, it becomes ~ -26dBm.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.