Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Speaker pulsing with radio powered off

K1UO - Larry
K1UO - Larry Member ✭✭
edited April 2019 in SmartSDR for Windows
when I shut off SSDR and then turn off the 6700 there is a pulsing speaker noise I hear on my amplified speakers. It is about 1 pulse per second and almost sounds like a WWV pulse except its around a 400 cyc tone. I hear this with everything disconnected from the 6700 except for the powered speakers and the 12V supply. If I remove the 12v supply and plug it back into the radio the speaker pulses stop. I can duplicate this each time I shut down SSDR and turn the 6700 and switch it off via the front panel power switch. The light stays solid amber at that point. The pulsing is not there during normal operation of the 6700. My radio ethernet port is connected wirelessly via an ASUS ea-66n ethernet adapter direct to my ASUS RT-N66u router upstairs. (I also unplugged the ethernet and the speaker pulses remained until I pulled the back panel 12v power) unplugging the powered speakers from the 6700 of course will stop the pulsing :-) until I plug them right back in again. I searched to find other audio noises at power off reports but didnt see exactly what I am experiencing.

Active · Last Updated

Comments

  • Richard G7EIX
    Richard G7EIX Richard - EnglishmaninNC Member ✭✭
    edited March 2015
    Do you have the GPS Module? I am sure I recall a thread about this - somewhere. *EDIT* I just searched and cannot find where I read that.
  • K1UO - Larry
    K1UO - Larry Member ✭✭
    edited December 2017
    Richard.... I do have the GPS Module installed. I'll keep searching... nothing found yet..
  • Richard G7EIX
    Richard G7EIX Richard - EnglishmaninNC Member ✭✭
    edited March 2015
    And if I find it I will post the link.
  • Joe WD5Y
    Joe WD5Y Member
    edited January 2017
    Larry, This is a known bug and is in the works to be fixed. It is the GPSDO that you are hearing. I also have the GPSDO but at this time do not have the antenna hooked up so I uninstalled the GPSDO in the software and now when I power off with the front switch there is no noise. This is not what you would want to do if you are wanting to keep the GPSDO in the ready state at all times. I had to uninstall while the radio was powered up and connected. 73's Joe WD5Y
  • Gerald-K5SDR
    Gerald-K5SDR FlexRadio Employee ✭✭
    edited April 2019
    I can confirm that this will be fixed before 1.0 is released.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.