Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

can't seem to get WJTX transmitting

Bill-W9OL
Bill-W9OL Member
edited June 2019 in Third-Party Software
Been away from JT a few weeks.
Started it up today, and I have connection with the rig which is a Flex 6.5.
I see signals in the SmartSDR screen
But I can not get any decodes.
I do not see the normal signals on the screen
And nothing in either of the wsjt-x windows.
I just see a scraggly bunch of lines  at the bottom of the Wide Graph screen

What is the proper rig name selection I should choose in the Rig selection window in Setting?
I'm pretty sure I used to use "FlexRadio 6xxx"
Although that choice does not work at the moment.
I do have vfo control from either Commander, SmartSDR Band selector, and the WSJT-x band selection window.

Not sure what I changed in the last few weeks that has disconnected SSDR and Wsjt-x

Screen shots welcome
[email protected]     please for your time and thankyouimage



Comments

  • Walt
    Walt Member ✭✭
    edited July 2017
    Flex does not work for me - I have to use the Kenwood TS-2000 setting, and assign it to a SmartCAT COM port  speed is set at 115 kbs .  8 bit 1 stop bit no parity

    As for signals I STILL have intermittent problems with DAX.  I am on ver. 1.8 of SSDR.

    Sometimes I have to open the DAX window, click on the blue Rx button of Slice A (I use Slice A)  to turn it off, wait 5 seconds, then click on the RX button again to turn it back on, then I get audio to WSJT-X.

    Oh is WSJT-X the program you are talking about?  Or is it really WJTX - never heard of that one.

    Cheers and good luck !     Don't know why DAX is still a little flacky, or if the WSJT is making it so.
  • Jay Nation
    Jay Nation Member
    edited May 2019
    Bill

    WSJT-X which uses, Hamlib3 for rig control, has never worked with "FlexRadio 6xxx" which has been broken in Hamlib3 since it first showed up as an option. It won't work, can't work, setting the rig type to  "FlexRadio 6xxx".

    Setting it to TS-2000 does work.

    If you use  the DXlabs Suite then you can use the "DX Lab Commander" setting.

    WSJT-X also supports "Omnirig 1 and 2" now. If you have Omnirig installed.

    The only option that works if you don't want the hassle of installing other software, is TS-2000, which works as is, since Flexradio has been using a subset of the Kenwood TS-2000 CAT commands as long as Flexradio's have been capable of CAT.

    73, Jay - NO5J
  • Bill W2PKY
    Bill W2PKY Member ✭✭
    edited March 2017
    The red ICON next to the band selector is red which indicates the CAT connection is not working. Check your CAT configuration for the slice you are receiving. Then check inside JT-X to see that the rig is connected to the correct CAT channel. Finally, pull down DAX on the slice and make sure it is on the same channel as Audio in JT-X.
  • Jay Nation
    Jay Nation Member
    edited May 2019
    Bill W2PKY

    Have you been able to get the "FlexRadio 6xxx" rig control selection to work? Can you share how you did it? image

    73, Jay - NO5J
  • Bill W2PKY
    Bill W2PKY Member ✭✭
    edited March 2017
    No, use TS480 or 2000 and CAT
  • Rob Fissel
    Rob Fissel Member
    edited July 2016
    Also make sure that the CAT port selected in WSJT-X corresponds to the correct slice that you're using in SmartCAT. 
  • Ron N4VZ
    Ron N4VZ Member
    edited July 2016
    Happens to me from time to time.  Make sure you have DAX turned on and that the proper channel is selected then check the DAX panel to make sure it's on and streaming.  The other thing that I have seen is if your PC time is too far off it will not decode.

  • W5XZ - dan
    W5XZ - dan Member ✭✭
    edited June 2019
    Bill, W9OL, thanks for posting this...same problem here...look forward to trying all the suggestions.

    73, w5xz, dan

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.