Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 1 - 20 of 2911
Photo of Sterling, AK1K
FT8 Rx stopped working on 6600
FT8 Rx has stopped working on my 6600. I get no input signal to WSJT-X shown on the vertical scale on the bottom left of the screen and n...
  • 2 me toos
  • 7 replies
  • Problem
Photo of Mike Hoing
Can Not establish remote connection
I am trying to connect someone remotely to a 6600 for this weekends contest. I sent him a pc that was fully step up test and connected to...
  • 1 me too
  • 1 reply
  • Problem
Photo of Frank, IZ7AUH/AK1CQ
Italy 60m band
My flex-6500 not work in 60m band why? How to resolve? I want a continuous tx on all band and frequency on my risk e responsability
  • 1 me too
  • 4 replies
  • Problem
Photo of Russ Locke
INTERMITTENT TRANSMIT
Suddenly my 6300 'data interface' is acting up.  I can see it most clearly on the DAX Control Panel; the Mic Stream and RX Streams indica...
  • 1 me too
  • 4 replies
  • Problem
Photo of Watts - K4QJZ
Repeater offsets not working with 70CM xverter port
The repeater offset function is not working with the transverter port when working at 70CM. I have narrowed the failure to the Flex Smart...
  • 1 me too
  • 0 replies
  • Problem
Photo of Bob - W7KWS -
Rx audio does not mute during transmit in CW mode.
In CW mode using v. 2.0.17.96, if I key MOX to transmit, the antenna relay switches & signals in the scope disappear as expected but the ...
  • 2 me toos
  • 3 replies
  • Problem
Photo of Buford, W4HVW
Smart SDR 2.4.9 dax
After working flawlessly for weeks. all of a sudden when I bring up SmartSDR 2.4.9 on my Win 8 machine. DAX reports no radios available. ...
  • 1 me too
  • 2 replies
  • Problem
Photo of Bernd DL9YAJ
Need help! Configuration with Logger32 in RTTY Split Mode
Need help to configure my 6400 for work in RTTY Split Mode with SSDR v.2.4.9I use logger32 and have installed two times MMTTY in differen...
  • 1 me too
  • 6 replies
  • Problem
Photo of EA4AYW
SmartSDR v2.4.9 DAX and wsjt
Does not work rx and audio txAfter updating to 2.4.9, the dax has stopped working.The Vox has stopped working.It is not possible to work ...
  • 1 me too
  • 4 replies
  • Problem
Photo of John Leonard
losing audio on Maestro
I am losing audio on the new Maestro 1.8.23. I reboot and it comes back but then seems to drop out again soon after that. Perhaps it is s...
  • 1 me too
  • 7 replies
  • Problem
Photo of Paul Rollin G4AFU
6600 (non M) boot failure.
6600 (non M, with latest software) boot failure Sunday 14th Oct 2018....3 red flashes of doom. Tried a hard reset to no avail.. Not a goo...
  • 1 me too
  • 12 replies
  • Problem
Photo of Fred GLENN
6600 noise levels +10dB higher on my new 6600 vs. my older 6500
During testing of my brand new 6600, I see a higher noise floor than I had on my 6500. With no antenna connected (unterminated), a 400Hz ...
  • 1 me too
  • 5 replies
  • Problem
Photo of Fred GLENN
Smartlink no longer connects
I set up SmartLink on my new 6600 and all was working well. My brother (K2OC) tested it from 1900 miles away in Arizona and was able to l...
  • 1 me too
  • 5 replies
  • Problem
Photo of Georges
Smartlink not connectimg
Running a Flex6500 with SmartSDR v.2.4.9. PC (Windows 7, 64 Bits) and Flex are directly connected with CAT6 cables to a Fritzbox 7490 Mod...
  • 1 me too
  • 0 replies
  • Problem
Photo of Matt (K0KB)
Smart link down?
Appears the service is down again?  Having trouble connecting all morning but had no problems yesterday and all my network stuff appears ...
  • 1 me too
  • 17 replies
  • Problem
Photo of Igor  Rybin
Help!!! Flex 6400+ATU
Today everything worked fine. Turned off the radio. In the evening i decided to turn it on and after the green light flashes, the red lig...
  • 1 me too
  • 5 replies
  • Problem
Photo of Michael Coslo
DAX IQ Gone?
SmartSDR 2.4.9 Flex 6300 Windows 10 -  I've placed a help desk ticket with my problem of DAX IQ errors. I've uninstalled/reinstalled/unin...
  • 1 me too
  • 2 replies
  • Problem
Photo of W5AP
DAX errors after SDR uninstall/re-install with 6600M and 2.4.9
Trying to resolve DAX errors  Only fixed by un-installing SDR 2.4.9 about five times.....each time the DAX had problems (DAX errors). Onl...
  • 1 me too
  • 6 replies
  • Problem
Photo of Fred, AB1OC
Very Distorted Transmit SSB Signal on 6700
I am seeing a great deal of distortion of the Tx signal when operating SSB audio on my 6700. I'm attaching an image of my Tx waveform fro...
  • 1 me too
  • 13 replies
  • Problem
Photo of Dave - G3SBP
Flex 6700 RCA Tx 1 reset on opening by DDUTIl V3
Flex-6700. Use DDUTIL V3 to run HRD Logbook which until recently worked perfectly. Now each time I restart I have to manually go to FLEX/...
  • 2 me toos
  • 10 replies
  • Problem