Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 1 - 20 of 3049
Photo of roger na4rr
cwx issue
Been playing some in the DX cw contest.  I have my call (NA4RR) programed in F1, 5nn fl in F2. Delay=5.  Some times, not always it will m...
  • 2 me toos
  • 2 replies
  • Problem
Photo of WA5YOM
Can't Register SmartLink
I cannot register SmartLink....."could not access SmartLink Server" I am using a Netgear C7800 with Upnp....it is setup properly, best I ...
  • 1 me too
  • 11 replies
  • Problem
Photo of K9SO
usb port resets
Ever since I've been using the new Power Genius amplifier (with a 6600), I've been experiencing USB port disconnects. I have to toggle th...
  • 1 me too
  • 3 replies
  • Problem
Photo of AH0U
A/B 2MLDPA test
I am looking for a station in the SFO Bay Area who is using a 2MLDPA who would let me plug my unit into their Flex to confirm the operati...
  • 1 me too
  • 0 replies
  • Problem
Photo of W5AP
SDR CAT
When I started up my 6600M today, my usual CAT settings were all missing and only showed a TCP port 5002 and a Slice A Cat port 4.   I do...
  • 1 me too
  • 5 replies
  • Problem
Photo of Richard Zalewski
no sidetone in headset
6600M.  I have audio in headset and speaker....but on CW I do not hear sidetone in headset only the speaker.
  • 1 me too
  • 0 replies
  • Problem
Photo of Jamie WW3S
multiple crashes
had multiple (25+?) crashes this weekend on my new Flex 6600 during the RTTY WPX contest. Running ver 2.4.9 with a Maestro and N1MM+, set...
  • 2 me toos
  • 17 replies
  • Problem