Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Recent Conversations
Conversations 121 - 140 of 14458
Photo of Dudley - WA5QPZ
Replay of Sunday , Nov 4th , 2018 Flex Net
It was a very good net today ,  and just in case you missed the Flex Net, here is the link for the YouTube replayhttps://youtu.be/NpAJtKO...
  • 1 me too
  • 0 replies
  • Idea
Photo of Dudley - WA5QPZ
Reminder - FlexNet , tomorrow, Time change !
Just a reminder that the Daylight Savings “Falls Back” tonight, and the FlexNet is still at the same LOCAL time of 1 PM Central Time Zon...
  • 1 me too
  • 2 replies
  • Idea
Photo of Arvind Mallya
Winlink/Winmor RMS Express and Flex6600-Fails to connect
I have tried to install the latest RMS express on a Dell Desktop also running SmartSDR, I followed the steps provided by Tim of FlexRadio...
  • 1 me too
  • 6 replies
  • Question
Photo of Michael Wolff
Flex 6400 - 35 dB change in noise floor like something broke - intermittent at first
While operating FT8 on 160 meters, the noise floor on receive while connected to my inverted L antenna on antenna jack 1 started to flake...
  • 1 me too
  • 1 reply
  • Problem
Photo of Don
wsjt setup
I get a Hamlib error when i test CAT what have i got set up wrong. In screen wsjt under the radio tab it will not let me input anything o...
  • 1 me too
  • 1 reply
  • Question
Photo of James Kennedy-WU5E
logging software for spots- that works with no fanfare
I'm using ACLog 6.4 and spots do not work at all, if you have spot working with DXLABS or other logging software. I have a user of N3FJP ...
  • 1 me too
  • 2 replies
  • Question
Photo of Art - N4QNT
Mic input Question for 6400\M
I understand on the 6400 and the M model the 1/8 TRS pseodo -balance input, but my question is what if I wire an XLR to DB15 connector ut...
  • 1 me too
  • 7 replies
  • Question
Photo of bahillen
On FT8 transmit audio cracks/pops Flex-6600
When running FT8 transmits pops/crack noise when. My radio is a Flex-6600 running SmartSDR 2.4.9, WSJT-X, 100watts. Power Supply is 50 am...
  • 2 me toos
  • 5 replies
  • Problem
Photo of Alan W4FBI
For Sale: 6400 with Tuner
As new 6400 with tuner, and all that came with it. Heat Sink mod done. $2125 shipped. cass44@outlook.com
  • 1 me too
  • 0 replies
  • Idea
Photo of Bob - W7KWS -
Rx audio does not mute during transmit in CW mode.
In CW mode using v. 2.0.17.96, if I key MOX to transmit, the antenna relay switches & signals in the scope disappear as expected but the ...
  • 2 me toos
  • 4 replies
  • Problem
Photo of Michael VE3WMB
Running PowerSDR on Microsoft Surface Pro ?
Is anyone running PowerSDR on a recent (2018) Microsoft Surface Pro Tablet ?  If so how is that working for you.  I am considering one of...
  • 1 me too
  • 5 replies
  • Question
Photo of Michael VE3WMB
What happened to the Flex Radio Yahoo Group ?
There used to be a Flex Radio discussion group on Yahoo Groups but I haven't paid much attention to it in the past year or so and I just ...
  • 1 me too
  • 2 replies
  • Question
Photo of Michael Reid
show us your flexradio in your shack
K6DRY station, left to right and top to bottom:           Globe with axis through QTH, azimuth equator, for quick beam heading       ...
  • 1 me too
  • 3 replies
  • Idea
Photo of 4O3A Signature
MARS operation with Power Genius XL
Good news for MARS users Power Genius is designed for high performance on HAM radio bands. Spurious emissions are much better than needed...
  • 1 me too
  • 2 replies
  • Praise
Photo of Douglas Maxwell
rx hash in my ears when MOX is applied during cw sending.
Using SSDR 2.2.8, N1MM+ and SSDR CAT winkey emulator. N1MM+ asserts PTT to send a cw message and MOX button on SSDR goes blue to show PTT...
  • 1 me too
  • 8 replies
  • Question
Photo of Rick, K7FYI
Flex Down! (6300 - Fan)
Just reporting in that I too am apparently having fan issues with my 6300. I've read up on the issue and know my options (i.e. Help Desk ...
  • 1 me too
  • 10 replies
  • Problem
  • In Progress
Photo of Neil D Friedman N3DF
TX Filter Settings for FT8?
I enjoy operating my 6600M on FT8 with reasonable success.  The radio is set to DIGU at 5 kHz.  My question is this:  the transmit menu (...
  • 1 me too
  • 3 replies
  • Question
Photo of Serge Baye
Flex 6400M and Ametritron ALS-600
I have a Flexradio 6400M. I have an Ameritron ALS-600 solid state amplifier. In order to have them working together can I connect : 1. ...
  • 1 me too
  • 4 replies
  • Question
Photo of Bernd DL9YAJ
Behringer CMD Micro and Flex 6400
Hi, i am a new 6400 owner. I am interested to use a Behringer CMD Micro console with my new Flex 6400. Last post i could found was from ...
  • 1 me too
  • 4 replies
  • Question
Photo of Ross - K9COX
Issue with original Maestro connecting with 5 Ghz
Been having an issue with Maestro seeing 5 GHz network that has been working fine with everything else. Connects with 2.4 GHz OK however ...
  • 1 me too
  • 2 replies
  • Question