Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 3021 - 3040 of 3435
Photo of Ed, K0KC
DAX Is Forgetful
I operate mostly on the digital modes, especially JT65 and JT9. I often have just one panadapter and one slice enabled. I use DAX Chan...
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of N4TTY
Slice/CAT Issue
I had created 3 slices, Slice A was set for DIGU with DAX Channel 1 both for transmit and receive. Slice A was talking to FLDigi. And CAT...
  • 1 me too
  • 0 replies
  • Problem
Photo of Don - kx9q
CAT has stopped working on second pc
I have a PC running with CAT, DAX, and SSDR.  When I power up another PC with CAT, DAX installed I get the CAT has stopped working messag...
  • 1 me too
  • 0 replies
  • Problem
Photo of Greg
Threshold settings
I often find when I go to a new slice that the noise level is very high.  I open the audio controls on the slice and just nudge the thres...
  • 1 me too
  • 0 replies
  • Problem
Photo of Greg
NF raises when TX
When transmitting on 10M this evening trying to work FT5ZM the entire NF jumps from about -128 dB up to -70 while transmitting with multi...
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of Frank, IZ7AUH/AK1CQ
CAT QSY
good morning to all, I noticed that if I open a second receiver and I do QSY on another band it remains open to confusion, especially som...
  • 1 me too
  • 0 replies
  • Problem
Photo of W4YXU
dax persistance
On re-boot DAX resets data rate to 44100 and enables disabled "cables".  Since DAX leaves pieces of itself all over the place even when "...
  • 1 me too
  • 0 replies
  • Problem
Photo of Greg
MON function
Please add more gain to the MON function.  I have to turn it ALL the way up and can barely hear myself in my headphones.  Needs quite a b...
  • 2 me toos
  • 4 replies
  • Problem
  • Not a Problem
Photo of Greg
CW Filter display
Quite often when opening a new slice and mode is CW the filter passband is wrong.  Comes up as a USB filter.  Have to change mode to some...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of Greg
SSDR crashing
Been having issues with SSDR crashing and non responsive while opening multiple pan adapters. 6700 and Win7 Greg
  • 1 me too
  • 0 replies
  • Problem
Photo of John Thompson
Shutdown issue
Not sure if this is a problem or not. When my 6500 was new touching the power button once would shut it down. Now, i always have to do ...
  • 1 me too
  • 2 replies
  • Problem
  • Not a Problem
Photo of Greg
Tuning bug?
While setting up a few panadapters to watch for FT5ZM pileups (got them on 160 this morning) a ran into a tuning problem.  I have one sli...
  • 1 me too
  • 0 replies
  • Problem
Photo of W4EY
TX1 Antenna Relay Hanging
Problem just started, I have been running this setup for over three months with no problems. However, this TX1 Relay hanging problem star...
  • 3 me toos
  • 2 replies
  • Problem
  • Acknowledged