Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Recent Conversations
Conversations 1 - 20 of 16077
Photo of Pat
Profile Manager Problem
I have installed V2.5.1 and created new profiles. Created 25W in Transmit profile. If I close SmartSDR and restart it, this profile will ...
  • 1 me too
  • 3 replies
  • Question
Photo of Richard Zalewski
Concern
I think I should be concerned.  I see that while I am on 20m apparently a harmonic on 10m of my signal is being picked up 1100 miles away...
  • 1 me too
  • 4 replies
  • Question
Photo of Trevor-EI2GLB
60m no TX
HI All We just been given access to 60m here in EI I have file EU02 Loaded on my 6500 but I can not TX anywhere on the 60m band ??? Wh...
  • 1 me too
  • 12 replies
  • Question
Photo of Alfredo
DAX Driver error
Hi I’m having problems with the DAX. It’s coming up an error message that says: DAX Driver Error. I went to the 64 bit drivers carpe...
  • 1 me too
  • 2 replies
  • Problem
Photo of WW1SS - Steve
Telnet Spots
Is there a simple program out there that will put the spots on the panadapter without a logger and everything else that is included in so...
  • 1 me too
  • 3 replies
  • Question
Photo of rgracer
Smartlink fails after update to 3.0
Everything went well with the new software, except I get a red light when I test the Smartlink. I cold restarted my 6400 after the firmwa...
  • 1 me too
  • 0 replies
  • Question