XVTR power output too low

  • 1
  • Problem
  • Updated 4 months ago
On Flex-6600 (with Maestro) , V3 sw, I get max. 1-2mW output instead of 10mW on XVTR (A or B)
Output setting in transverter menu set on 15.0 dBm (Max.), Rf power slide 100%, Tune power slide 100%.
Moving the tune slide varies the output.
Before was OK.
Is something at failure? All other functions OK.
Any ideas?
Chris
DJ2NL
Photo of Chris de Voogd

Chris de Voogd

  • 21 Posts
  • 3 Reply Likes

Posted 4 months ago

  • 1
Photo of Mack McCormick

Mack McCormick, Elmer

  • 540 Posts
  • 181 Reply Likes
Chris,

Since it was working and it's not working now I'd suggest a radio hardware reset. Back up all your profiles before the reset. Reset the radio and re-import your profiles but DO NOT import Preferences (uncheck that box). Let me know if that fixes things. If you need detailed instructions for the steps I described above you can find them on the Flex Radio website or I can send you the link.

73,

Mack
W4AX
Alpha Team
Photo of Chris de Voogd

Chris de Voogd

  • 21 Posts
  • 3 Reply Likes
Mack
I‘m going to try and report back.
Thanks,
Chris
Photo of Chris de Voogd

Chris de Voogd

  • 21 Posts
  • 3 Reply Likes
Mack,
Can you please sent me the link how to do a hardware reset.
Chris
Photo of Michael Walker

Michael Walker, Employee

  • 1171 Posts
  • 346 Reply Likes
DC Power off, hold down the power button, DC power on, watch for the flashing white power button and release the power button.

It is also described in the Manuals for the radio.

The maximum power out of the radio is 10dbm on the XVTR port or 10mW (for others to reference).

Mike
Photo of Chris de Voogd

Chris de Voogd

  • 21 Posts
  • 3 Reply Likes
Mike, Mack,
I performed the reset but no result.
I think I have to apply for a service ticket
Chris