WSJT-X Radio settings for FT8 Hound

  • 1
  • Question
  • Updated 2 months ago
I am trying to set up WSJT-X for FT8 Hound mode with my 6400.
If you have successfully done so I would like to know what settings you set up on the 'Radio' tab of the WSJT-X ver. 1.9.1 set-up dialog.

Thanks  George  N1GB  
Photo of George  N1GB

George N1GB

  • 23 Posts
  • 2 Reply Likes

Posted 2 months ago

  • 1
Photo of Lou Dietrich

Lou Dietrich

  • 57 Posts
  • 28 Reply Likes
Photo of Lou Dietrich

Lou Dietrich

  • 57 Posts
  • 28 Reply Likes
Settings are included in the conversation....73

Lou N2TU
Photo of George  N1GB

George N1GB

  • 23 Posts
  • 2 Reply Likes
Lou
Thank you for the link.  The settings were helpful.  The latest 1.9.1 version now requires a split mode setting.  I used Fake It (see screen shot of my settings).  This set up works fine and I just made successful Fox/Hound (me) QSO with A5A DXpedtion on 20m FT8.
73


Photo of Jerry

Jerry

  • 11 Posts
  • 0 Reply Likes
This works for my 6400; de Jerry 73's
Photo of George  N1GB

George N1GB

  • 23 Posts
  • 2 Reply Likes
Thanks, Jerry
I will give this a try.
Are the Network Server settings the same for anyone's Flex, or are they specific to your computer network?
73  GB
Photo of Jerry

Jerry

  • 11 Posts
  • 0 Reply Likes
George, ops forgot to mention that your actual TCP port may be different for example 5004 vs 5002.
open CAT and take a look at yours. see photo
Photo of George  N1GB

George N1GB

  • 23 Posts
  • 2 Reply Likes
Thanks, Jerry.  Mine is 5002.
73  GB
Photo of Jay / NO5J

Jay / NO5J

  • 1577 Posts
  • 227 Reply Likes
George

As long as your not interested in using DDUtil, then 5002 should be ok, but there's no harm in creating more TCP CAT ports, I create one dedicated TCP CAT port for each of my 4 slices. DDUtil is hardcoded to use 5002.

    #FlexRadio IRC chat

For real-time discussions

        SDRgadgets

User created documentation.
           Volunteer!!

         73, Jay - NO5J