WSJT-X Only Transmits If I click "TX Next?"

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I'm using a Maestro and FLEX-6500 with WSPR. It all works great excpet for one issue. I can only get it to transmit if I click "TX Next." The "Enable TX" button is red and I have Tx Pct 20% set. I had this running all night last night and it didn't transmit one time. Anybody else have this issue?

73 Chris AK4SK
Photo of Moose

Moose

  • 139 Posts
  • 4 Reply Likes

Posted 2 years ago

  • 1
Photo of Jay Spaulding

Jay Spaulding

  • 65 Posts
  • 3 Reply Likes
pretty sure thats why it works. You have to have them set that way no matter what radio version you are using. 
Photo of Moose

Moose

  • 139 Posts
  • 4 Reply Likes
I don't understand what you're saying. My radio should be automatiicaly transmitting 20% of the time if Enable TX is selected (which it is) and listening 80% of the time. It is not. It only transmits when I click "TX Next." To get it to transmit again, I have to again click "TX Next." In other words it is not automatically transmitting as it should.

73 Chris
Photo of AH0U

AH0U

  • 265 Posts
  • 32 Reply Likes
Is your VOX on???
Photo of Moose

Moose

  • 139 Posts
  • 4 Reply Likes
No. I'm using SmartSDR CAT for PTT. 

I use the same program and same configuration for JT65/JT9, no issues.
Photo of Bob - G3WKW

Bob - G3WKW

  • 38 Posts
  • 4 Reply Likes
Does the WSJT-X log screen show that it has tried to transmit? It may require a selection in setup to enable that.
Photo of Moose

Moose

  • 139 Posts
  • 4 Reply Likes
Bob,
Do you mean the main window that shows thew time, signal strength, freq, call, etc. of received signal in a text format? If so, no, only if I have clicked TX Next.
Photo of Bob - G3WKW

Bob - G3WKW

  • 38 Posts
  • 4 Reply Likes
Do you have band hopping checked and if so have you edited the schedule correctly, bands could be set to Rx only.
Photo of Moose

Moose

  • 139 Posts
  • 4 Reply Likes
Bob,
I think that was the issue. I had RX Only selected for all frequencies. Let me give it a few minutes and see if it TXs.

73 Chris
Photo of Moose

Moose

  • 139 Posts
  • 4 Reply Likes
That did it, working great now. I figured it was something I did!
Photo of  Carl Jón Denbow N8VZ

Carl Jón Denbow N8VZ

  • 80 Posts
  • 7 Reply Likes
You also have to click Enable TX.  I know it would seem that just clicking TX next would work, but you need to have both buttons clicked.  I learned this from experience.  -- 73 de Carl N8VZ
Photo of Moose

Moose

  • 139 Posts
  • 4 Reply Likes
Yeah I had that checked/clicked. That is what was confusing.

This conversation is no longer open for comments or replies.