WSJT-X Lost Rig Control Upgrading to SmartSDR 1.10.16

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
100% smooth upgrade to SmartSDR 1.10.16, but I appear to have lost rig control (frequency follow and PTT) with WSJT-X 1.7.0. It is decoding and it does produce tone to the Flex 6500, but does not key the transmitter. What did I do? 
Photo of David Ahrendts

David Ahrendts

  • 90 Posts
  • 14 Reply Likes

Posted 2 years ago

  • 1
Photo of Al K0VM

Al K0VM, Elmer

  • 610 Posts
  • 102 Reply Likes
If you have not already done so, reboot the PC and verify that SSDRCAT is running.  Then verify that WSJT has the correct SSDRCAT port selected.  In SSDRCAT, that comport should show 'Process wsjt'. 

AL, K0VM
Photo of David Ahrendts

David Ahrendts

  • 90 Posts
  • 14 Reply Likes
Al, thanks. Will do. Certain that SSDRCAT is running, Not certain the ports are correct. Checking tonight.
Photo of Al K0VM

Al K0VM, Elmer

  • 610 Posts
  • 102 Reply Likes
May need to verify that a port conflgict with another device was not created..

AL, k0VM
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ

  • 212 Posts
  • 45 Reply Likes
If SmartCAT is not connecting to the radio ,  might want to do the Repair on FlexVSP  . 

https://helpdesk.flexradio.com/hc/en-us/articles/205665325-How-to-Repair-the-FlexVSP-Virtual-Serial-...
Photo of KM4CQG

KM4CQG

  • 240 Posts
  • 42 Reply Likes
Check the setting in WSTX make sure nothing changed the last upgrade changed some on my 6700.

Ian
Photo of David Ahrendts

David Ahrendts

  • 90 Posts
  • 14 Reply Likes
Official Response
Gentlemen, thank you. There was a port inconsistency. Corrected and all is working again. Thanks. 

David A., KK6DA, Los Angeles