wsjt-x in v3.0.27

  • 1
  • Question
  • Updated 2 months ago
My new 6600 stopped working with WSJT-X. I have checked the configurations, everything seems ok:

- RX Slice A to DAX Channel 1
- Streams activated in DAX Control Panel, however, no red bar in the RX stream:



On WSJT-X:

CAT ok and running
Audio in to DAX Audio RX1 
Audio out to DAX Audio TX

My waterfall on WSJT-X looks noisy, and there is no sound indication on the ruler:



I have tried reinstalling SmartSDR and DAX driver, without success. If I disconnect the antenna, I still get this noise.
Any ideas?

Marcelo, PY1KN
Photo of Marcelo PY1KN

Marcelo PY1KN

  • 4 Posts
  • 1 Reply Like

Posted 2 months ago

  • 1
Photo of Rick WR0H

Rick WR0H

  • 29 Posts
  • 7 Reply Likes
I'd check my windows sound control panel.
Photo of Wim

Wim

  • 107 Posts
  • 23 Reply Likes
(Edited)
Photo of N8AUM

N8AUM

  • 115 Posts
  • 11 Reply Likes
My 6600 does same thing every time when I start the program. Don't recall this bug in previous version of SSDR. If I toggle WSJT's "TUNE" couple times it comes to life. 
(Edited)
Photo of Pat N6PAT

Pat N6PAT

  • 797 Posts
  • 259 Reply Likes
Why do you have MIC instead of ACC? Also, you have MON and VOX active as well. Wrong profile?
Photo of Marcelo PY1KN

Marcelo PY1KN

  • 4 Posts
  • 1 Reply Like
Thank you Pat, I knew it must have been something silly on my side. Bad profile with MON and VOX giving feedback.

Problem solved. Thanks to all who helped, what a great community.