WSJT-X Flex 6400 / 6600

  • 1
  • Question
  • Updated 5 months ago
  • Answered
I have been trying to get WSJT-X to work with my 6400 using the TCP/IP socket.   I kept getting a Hamlib protocol error.  I posted the question to the WSJT-X forum and was advised that the current GA release 1.8.0 does not support the 6400/6600 radios yet.   It will be in a forthcoming release.   I am just posting this so anyone else who may be trying to go this route will know be aware.

Mike, W8MLS  
Photo of Mike, W8BE

Mike, W8BE

  • 114 Posts
  • 20 Reply Likes

Posted 7 months ago

  • 1
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1138 Posts
  • 235 Reply Likes
Official Response
1.8.0 rc3 does natively support the 6400 and 6600 with the setup instructions I provided.

Alternately you can use the modified 1.8.0 version I poat d a link to.

Personally I am using 1.0.9 rc3 with my 6600.