wsjt-x and slicemaster 6000 time problem

  • 1
  • Question
  • Updated 2 months ago
Hello everybody

I thought I would try JT8 using wsjt-x with my flex 6500. I can not seem to get it to work. So I downloaded slicemaster 6000 and when starting I get an error about the system clock not being within tolerance. So here is what I have tried:

1. disabling mcafee antivirus for both programs in the firewall
2. meinberg time sync software

no avail. I keep getting this error and no decode in wsjt-x

sorry if this all sounds a bit cryptic but I am not totally sure of what I am doing!
Any help would be appreciated.
Photo of Tony C kc2dis

Tony C kc2dis

  • 79 Posts
  • 5 Reply Likes

Posted 3 months ago

  • 1
Photo of Dean Davidson

Dean Davidson

  • 25 Posts
  • 4 Reply Likes
I remember seeing that issue your clock has to be real precise there is an app called I think timekeeper that updates every few secs to keep it in tolerance someone else may can point you in the right direction for the app
Photo of Paul - K6HR

Paul - K6HR

  • 106 Posts
  • 17 Reply Likes
Have you tried running wsjt-x without running SliceMaster? Do you get the same error without SliceMaster?
Photo of kd5foy

kd5foy

  • 26 Posts
  • 5 Reply Likes
Strongly recommend you get WSJT-X running stand alone by following the guide below and then add SliceMaster to the mix.

https://helpdesk.flexradio.com/hc/en-us/articles/202037343-Configuring-WSJT-X-and-SmartSDR-for-Windo...


Photo of Tim N9PUZ

Tim N9PUZ

  • 24 Posts
  • 13 Reply Likes
I followed this guide a while back and quit using Slicemaster. Both WSJT-X and FLDigi which I also configure by hand work much smoother now it seems. Less pieces in the puzzle is almost always better!

Tim N9PUZ
Photo of Arvind Mallya

Arvind Mallya

  • 83 Posts
  • 4 Reply Likes
I can't seem to point the problem out, I have no Meinberg clock installed, just day before all of a sudden it stopped decoding, I went in and reset the Windows clock to UTC and bingo It started to decode again. Now this NUC PC of mine was inactive for a few days not sure if that had anything to do with clock not synching. Because I checked and it was good before I reset it. Regarding the settings use the instructions provided by Tim and others here, search under WSJTX I posted a while back.
(Edited)
Photo of N8AUM

N8AUM

  • 93 Posts
  • 9 Reply Likes
From section 7.6 of WSJT-X users guide "Computer clock properly synchronized to UTC within ±1 s"
Also try and see if you can decode other modes like WSPR than look at "DT" to see if your system clock is off.

Photo of K1DBO

K1DBO

  • 535 Posts
  • 111 Reply Likes
Tony,

Slice Master will generate that warning if your computer's clock is more than 1 second off from the correct time.  There are a couple of good solutions out there for keeping your computer's clock in sync with the rest of the world.  Meinberg is one of them.  Since you mentioned it, but Slice Master is still complaining Meinberg is probably not configured properly.  

A quick way to test your clock from your browser is to click on http://time.is This web site will tell you the current time and also tell you how far off your clock is.  If you go to this site and find that your clock is correct, but that Slice Master is still complaining, please let me know as that would indicate a defect in Slice Master.

     --Don

Photo of Arvind Mallya

Arvind Mallya

  • 83 Posts
  • 4 Reply Likes
Thank you I forgot about this Website. I used to use way back. Perfect way to tell if the PC clock is off, mine is accurate and able to decode WSJTX.
Photo of Tony C kc2dis

Tony C kc2dis

  • 79 Posts
  • 5 Reply Likes
Thank you. This website informs me that my clock is four seconds ahead...
Photo of Tony C kc2dis

Tony C kc2dis

  • 79 Posts
  • 5 Reply Likes
just a follow up.. its all working now. I set the clock manually to 1 sec of time as per suggestion and set the slice receiver to digital. I had it set on LSB. spots are working now and everything else. Thanks to all for the help!
Photo of Bob Gerzoff, WK2Y

Bob Gerzoff, WK2Y

  • 197 Posts
  • 17 Reply Likes
I use a program, Dimension 4 that continuously updates my PC clock. It synchronizes with a bunch of time servers, and my time is rarely more than .2 seconds off. I never think about the time and it means I can use the PC clock to start my WSPRLite which needs to be started manually.73, Bob, WK2Y