WSJT-X and 1.8.4

  • 2
  • Problem
  • Updated 2 years ago
Upgraded to 1.8.4, from 1.6.21, on FLEX 6300, and I am not able to transmit either JT65 or JT9 code.  Rig is putting out montone signal.  JT65-HF is fully functional.  Tried downgrading to 1.7.3 and got the same results.  I have had no problems with WSJT-x and the FLEX 6300 for over a year until now.
Photo of Mark Gottlieb

Mark Gottlieb

  • 99 Posts
  • 3 Reply Likes

Posted 2 years ago

  • 2
Photo of Cal Spreitzer

Cal Spreitzer

  • 346 Posts
  • 61 Reply Likes
WSJT-X v1.6.0 has been working fine with 1.8.4 for me since it's release last week.   Are you sure your running the correct version of DAX Control Panel (v1.8.4)?   Before dowgrading I would try a clean install of your DAX Drivers....

Cal / N3CAL
Photo of Mark Gottlieb

Mark Gottlieb

  • 99 Posts
  • 3 Reply Likes
Yes, I am running DAX 1.8.4.168 along with the 1.8.4 SDR software.  I am having no problem with JT65HF.  I installed SDR as a package.  Never did the DAX drivers by themselves.  How is that done?
Photo of WH6HI - Pat

WH6HI - Pat

  • 275 Posts
  • 38 Reply Likes
Check DAX as the transmit selections have changed since v 1.7 Then check WSJT configure for transmit audio selection. You may have to readjust your transmit audio level.
Photo of Bill W2PKY

Bill W2PKY

  • 451 Posts
  • 79 Reply Likes
go to the Windows un install programs and un install all versions of SSDR. Make sure you answer "NO" to leaving DAX on the computer in all cases. Re Boot the computer and install 1.8 then check the audio tab on WSJT-X to see what DAX transmit channel you are connected to. Should be "DAX Audio TX".
Photo of Al K0VM

Al K0VM, Elmer

  • 581 Posts
  • 94 Reply Likes
Mark,
   Jt65-HF works but WSJT-X does not ??  Which version of WSJT-X are your using ?  Does the TX Stream indicate level in the DAX GUI when you transmit ?   You may need to reselect the sound card output in wsjt-x ( to DAX TX ).

AL, K0VM
Photo of N4HY

N4HY, Elmer

  • 47 Posts
  • 19 Reply Likes
It does not matter if I run Maestro or SmartSDR with my Flex 6700.   SmartSDR or Maestro randomly quits or hangs (of course when I am out of the room) and leaves WSJT-X running and talking to nothing. It gives me a CAT failed message.  These are all ethernet connections on Windows 10 devices ad they are all plugged into a Netgear gigabit switch which separates N4HY from the house.  Out of 700,000 packets zero were dropped (latest measurement).  I cannot go off and leave this unattended for any reason.  It dies at random times during the day.  SmartSDR Windows dies and hangs in the background as zombie.  I am sure the Windows 10 embedded code in Maestro is experiencing the same thing.  I am fearing an issue with ethernet in my Flex 6700.

73s
N4HY
(Edited)
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1561 Posts
  • 552 Reply Likes
Sounds like it may be a network connection issue with the rig. Can you try hooking your 6700 directly to your PC with a different (known good) Ethernet cable to see  if the issue persists? That will rule out some of the possibilities. You might also want to double check the CAT settings in WSJT-X to verify you're matching what SmartCAT expects. Kenwood TS2000 emulation, 4800 bps, etc. What version of WSJT-X, by the way? Some changes have been made (including to HamLib) in the 1.7 dev branch.
Photo of Kevin K4VD, Elroy

Kevin K4VD, Elroy

  • 775 Posts
  • 171 Reply Likes
Mark:

Are you certain JT9 is just a monotone? Compared with JT65 it sure does sound like one but the tone changes are subtle. If you are interested sometime, I could listen for you on JT65 on 20? 40? and then swap over to JT9 just to get a listen and see how it goes.

It seems to me that if WSJT-X is commanding tones for JT-65 then it should be doing the same for JT-9. DAX wouldn't care would it? Both the same source program.

Adding a soundbite and capture for clarification. The high-pitched tone doesn't sound much like it is a varying tone but it is.

(Edited)
Photo of N4HY

N4HY, Elmer

  • 47 Posts
  • 19 Reply Likes
A CAUTIONARY TALE!!  I resolved ALL of my problems with Maestro, FLex6700,  SmartSDR Windows, and more.  I have not had a single failure of any type since I resolved this.

In an effort to be tough on RFI and EMI, I put a single ferrite core on my Gigabit ethernet cable coming into the Flex 6700.  DISASTER.  Of course it distorted the crap out of the pulses even though that is a twisted pair.  The minute I removed it, all problems disappeared.  In 161,078,500 packets I have dropped 332 and they caused no problems at all.

73s
Bob N4HY
Photo of Jay / NO5J

Jay / NO5J

  • 1514 Posts
  • 222 Reply Likes
Bob

Thanks!
You made me check.
Found one.
Never really thought about it, enough, but I did know better,
Magical thinking is hard to unlearn, once learned.

73, Jay - NO5J