Woke up to 0 power on my 6500 lets make sure im not missing anything.

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Was trying for VK0 last night Rtty with no joy. Everything was working normally, Fast forward to this morning and i cant get anything out of the radio. Tune button or anything no power out. Dax tx is off which shouldnt make a difference for the tune button. I also tried it into the dummy load.

i was on 1.17 but updated to the most current SmartSDR with no change

Any suggestions? I put in a ticket but hopefully its something stupid.
Photo of Steve (N9SKM)

Steve (N9SKM)

  • 198 Posts
  • 25 Reply Likes

Posted 3 years ago

  • 1
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1652 Posts
  • 600 Reply Likes
Check to make sure you have TX enabled on your active slice. I've come back from working split and not had TX on anywhere.
Photo of Steve (N9SKM)

Steve (N9SKM)

  • 198 Posts
  • 25 Reply Likes
Tx is active and the radio switches to TX. red light on and relay switches.
Photo of Jim Gilliam

Jim Gilliam

  • 924 Posts
  • 217 Reply Likes

When you updated, did both the DAX and CAT programs automatically come up?


Jim, K6QE

Photo of Steve (N9SKM)

Steve (N9SKM)

  • 198 Posts
  • 25 Reply Likes
Dax and Cat both came up.
Photo of Duane, AC5AA

Duane, AC5AA

  • 447 Posts
  • 102 Reply Likes
DItto what George said. If you were working split, you may not have the red TX annunciator lit up, indicating that you don't have transmit enabled. It has caught me a number of times. The Flex software/hardware does not have the "bandstacking registers" of other rigs (yet.)
Photo of Tom-KJ4QDZ

Tom-KJ4QDZ

  • 9 Posts
  • 0 Reply Likes
The one that always gets me is the High Cut setting.  Make sure it is set high for digital.
Photo of Steve (N9SKM)

Steve (N9SKM)

  • 198 Posts
  • 25 Reply Likes
I have loaded the default tx profile and have tried all modes.
Photo of Roy - W5TKZ

Roy - W5TKZ

  • 134 Posts
  • 13 Reply Likes
Have you done a factory reset?

73 Roy W5TKZ
Photo of Bill W2PKY

Bill W2PKY

  • 508 Posts
  • 86 Reply Likes
a screen shot would be helpful
Photo of James Del Principe

James Del Principe

  • 304 Posts
  • 45 Reply Likes
Too close to a band edge?      That caught me a few times.       73, Jim
Photo of Steve (N9SKM)

Steve (N9SKM)

  • 198 Posts
  • 25 Reply Likes
Official Response
Well the factory reset got it.... Tx was active on the slice i was trying and the light was turning red and the TR relay was switching so i dont know what was going on.

Phew. Now if i could just get some propagation.

This conversation is no longer open for comments or replies.