Winlink/Winmor RMS Express and Flex6600-Fails to connect

  • 1
  • Question
  • Updated 1 week ago
  • (Edited)
I have tried to install the latest RMS express on a Dell Desktop also running SmartSDR, I followed the steps provided by Tim of FlexRadio. Under device manager I see COM105 and Com5 as the Virtual Serial ports. I assigned Com105 to the Radio Control Port/ serial port and PTT Port/Serial Port to Com 5. In the SmartCat the Serial Com 5 is RMS Express and there is no Com 105. When I open the session in Winlink/Winmor and hit start it tries to connect and SendID and the Winmor Sound card displays the receive levels but no transmit. After calling out a station it fails to connect. Can someone please tell me what is wrong, when I hit the test transmit tone, there is no transmit tone like I saw in the video. The SmartSDR 2.9 version also takes a while to bootup on my Dell PC and show the connect bar to my Flex6600 radio. The PC is directly connected via Ethernet to the radio and sometimes I have to reboot the computer, it seems to show the Radio connect option intermittently.  

Photo of Arvind Mallya

Arvind Mallya

  • 39 Posts
  • 1 Reply Like

Posted 2 weeks ago

  • 1
Photo of WQ2H - Jim Poulette

WQ2H - Jim Poulette

  • 118 Posts
  • 29 Reply Likes
Hi Arvind,

Here is a screen shot of my set up for ARDOP. Winmor & Pactor would be similar. Once the ARDOP TNC window launches, you can test Tx using one of several available methods, including CWID.

I use a 6600M with an I7 Win10 Dell laptop, and have no latency, slow-load, or other issues. The PC-CPU runs at about 25%. If I can help with anything specific just give a shout. Good luck!
73
Jim, WQ2H




Photo of Dudley - WA5QPZ

Dudley - WA5QPZ, Elmer

  • 68 Posts
  • 9 Reply Likes
Craig, The bottom directly under the “ACC” button. It turns blue when enabled.
Photo of Craig Williams

Craig Williams

  • 78 Posts
  • 15 Reply Likes
Yep, that's selected. When I do a TX test in RMS I can see the audio TX data in DAX as it sends the test tones but my FLEX will not go in the TX mode. Have tried several PTT settings in the RMS Radio Setup but no go.
Photo of Craig Williams

Craig Williams

  • 78 Posts
  • 15 Reply Likes
GOT IT! Had to make a VSP for PTT. Now I see what the "P" is in the SMART CAT examples. Thanks.
Photo of Arvind Mallya

Arvind Mallya

  • 39 Posts
  • 1 Reply Like
Craig, same here I see the same in DAX control panel go red and change up and down but don't see any thing in the Winmor Transmit Ack window. The receive looks fine and waterfall is active. I can also hear tge click of the switch in the Flex Rado change the frequency.
Photo of Arvind Mallya

Arvind Mallya

  • 39 Posts
  • 1 Reply Like
Craig, same here I see the same in DAX control panel go red and change up and down but don't see any thing in the Winmor Transmit Ack window. The receive looks fine and waterfall is active. I can also hear tge click of the switch in the Flex Rado change the frequency.
Photo of Arvind Mallya

Arvind Mallya

  • 39 Posts
  • 1 Reply Like
Dudley, can you post a photo of what you mean by "Then you still have not enabled it in SmartSDR console window, the “TX Stack” , to the right of “Mic Gain” slider"  In the SDR Console window up top I think currently it is RED is that in Transmit mode.  Is that what you mean.
  



Photo of WQ2H - Jim Poulette

WQ2H - Jim Poulette

  • 118 Posts
  • 29 Reply Likes
Your DAX is recognized in your second photo (Process = RMS Express) - which is good. I can't see you're entire CAT screen - do you have a P-com (PTT) to key the radio?

Two additional suggestions I would make: 1) adjust slice A Rx gain higher until it is 25-50% across the TNC receive level (make sure you're computer sound devise is at 100%) and, 2) do not enable DTR on either port - I've found that enabling this will halt all coms (on my set-up anyway).

73
Jim, WQ2H

Photo of Arvind Mallya

Arvind Mallya

  • 39 Posts
  • 1 Reply Like
Jim, Thanks, I'm linking a video on the entire start to stop process and when it goes to connect failure at the far end station, I will post the SDRCAT screen next. I do have a PTT on the radio does that need to be removed/disabled? I think I tried to move that receiver gain on the DAXCat window will try again and will check the Winmor TNC window and will make sure the computer sound is 100%.  Where do you disable DTR?
(Edited)
Photo of Arvind Mallya

Arvind Mallya

  • 39 Posts
  • 1 Reply Like
Photo of Arvind Mallya

Arvind Mallya

  • 39 Posts
  • 1 Reply Like
Jim, I did change the port to Com5 and 6 photo shows the incorrect ports.
 
Photo of Arvind Mallya

Arvind Mallya

  • 39 Posts
  • 1 Reply Like
Jim and Dudley, short video showing the steps and then fail to connect  https://s.amsu.ng/n9dyTYusHPBN
Photo of Arvind Mallya

Arvind Mallya

  • 39 Posts
  • 1 Reply Like
Not sure why the link above fails, here is the same on YouTube https://youtu.be/Xw_DDsJPoKA
Photo of WQ2H - Jim Poulette

WQ2H - Jim Poulette

  • 118 Posts
  • 29 Reply Likes
Not sure but you may be over-driving your Tx - mine hits about 50% max on each call. You may need to "season to taste". Give that a try.

Also, your Tx button is yellow? Mine is blue.

I assume this is a station you have connected to before. I noticed the "quality" is zero (0). I usually don't attempt stations that are less then 50.
(Edited)
Photo of Arvind Mallya

Arvind Mallya

  • 39 Posts
  • 1 Reply Like
I will drop the Tx drive, not sure why the color is yellow, maybe someone from Flex Radio can tell me why that is so, is that got to do with my color choice in the settings.  Hmmmm I will have to go and check the Quality, I thought the path was good but I see the quality should be what I need to verify.
Photo of N9VC

N9VC

  • 122 Posts
  • 31 Reply Likes
Hi,

I think you have to set your PTT port in
CAT so it is the PTT port. Look at my CAT
setup and you can see the CAT protocol for
COM 5 is set to P for push to talk.


73, Jim N9VC




Photo of N9VC

N9VC

  • 122 Posts
  • 31 Reply Likes
Delete just COM 6 in the cat control and then click add to make a
new one and choosing PTT in the cat protocol drop down.




Then your box below should look like that, of course with COM 6
in the client com.

In my setup, I use 4 and 5, where in yours, you are using 6 and 7.
Of course save the config.





73, Jim N9VC
Photo of Arvind Mallya

Arvind Mallya

  • 39 Posts
  • 1 Reply Like
Jim, Thank you I think I understand the CAT which is frequency control which works on mine as I have the DAX in receiver slice A turned on. I now understand the TX DAX and that is the DAX in the Mic control under ACC. I will make that change tomorrow and that should get it to work to TX out with your suggested PTT change.
(Edited)
Photo of Arvind Mallya

Arvind Mallya

  • 39 Posts
  • 1 Reply Like
Thank you Jim V9VC and Jim WQ2H and Dudley, your suggestions worked I successfully transmitted out and connected to a station today. Yipiee!
Photo of WQ2H - Jim Poulette

WQ2H - Jim Poulette

  • 118 Posts
  • 29 Reply Likes
That's great Arvind. The 6600 is a great radio and there is clearly plenty to learn! Glad to hear it's coming together - best of luck to you !
73
Jim, WQ2H
Photo of Arvind Mallya

Arvind Mallya

  • 39 Posts
  • 1 Reply Like
Jim Poulette, yes thanks on to FT8.....should be easy now. Ivalso use a Intel NUC which is SSD and has nice graphics perfect for the Flex