Windows Tray/Taskbar Not Visible

  • 2
  • Problem
  • Updated 4 years ago
  • Acknowledged
I normally run SSDR in a window that occupies perhaps 30% of my screen. I have noted that when SSDR is maximized, it covers-up the Windows Tray/Taskbar and I am unable to switch to other running programs with a mouse click. To the best of my recollection all other windows programs leave the tray/taskbar visible when they are maximized. I am using Windows 7/32, but I would guess that this is a problem with all versions of Windows.
Photo of Ed, K0KC

Ed, K0KC

  • 287 Posts
  • 20 Reply Likes

Posted 6 years ago

  • 2
Photo of K1UO - Larry

K1UO - Larry

  • 850 Posts
  • 135 Reply Likes
Ed maybe the taskbar got unlocked? minimize your screen and right click in the taskbar then click properties to set the options for it.
Photo of Ed, K0KC

Ed, K0KC

  • 287 Posts
  • 20 Reply Likes
Thanks for the idea, Larry! Actually, the taskbar was unlocked, but locking it did not solve the problem of SSDR covering it up.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3542 Reply Likes
Official Response
I have entered this as a defect in our bug tracker for further investigation. Thanks for the report.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4203 Posts
  • 1338 Reply Likes
Since I don't usually use full screen, I hadn't noticed it before. But When I have SSDR on full screen, my task bar will not come up either. I can move the mouse to the other screen and access it, but not the main screen. I have explored it with a variety of all the options on and off... always-on-top, auto-hide, lock & unlock, etc.

So at this point, I go to "almost full screen" mode if I want access to the task bar...
Photo of Norm - W7CK

Norm - W7CK

  • 756 Posts
  • 163 Reply Likes
I was wondering when this might be addressed.  When I run SmartSDR at full screen, I can no longer see the taskbar and tray.  
Photo of W7NGA

W7NGA

  • 446 Posts
  • 189 Reply Likes
I run WIndows 10 and my solution was to disable the 'Auto-hide the taskbar' option via the Taskbar and Start Menu properties page by right-clicking on the taskbar. Works fine for me but others may still have difficulties.
(Edited)
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4203 Posts
  • 1338 Reply Likes
I have been setting my task bar vertically on the left side of the page.  I found that it takes up less effective space that way on my Win 10 ops, and I don't have it on my second monitor at all.    I also only use about 80% of the screen for SSDR because I often need to have a couple of utilities up on the screen behind SSDR.  But that is all a matter of personal preference...  
Photo of Norm - W7CK

Norm - W7CK

  • 756 Posts
  • 163 Reply Likes
I realize there are a few work a rounds for this problem and all of us have been implementing one form or another for a while now.  I guess I should have been more clear.  I was just hoping to get a response from someone at Flex indicating when it might be fixed in SmartSDR.
Photo of W7NGA

W7NGA

  • 446 Posts
  • 189 Reply Likes
Norm, sorry for my lack of clarity. In my mind, any previous issues have been corrected. My Windows 10 system with SSDR works exactly as you desire with no workarounds or voodoo required.

73's ...
(Edited)
Photo of Norm - W7CK

Norm - W7CK

  • 756 Posts
  • 163 Reply Likes
I usually have SmartSDR on my primary screen.  Today I moved it to my 2nd screen and whats really strange is that it works fine over there but not on my primary monitor.  On the primary when in full screen, I can not get the task bar auto hide to appear when I run my cursor to the parked position at either side or bottom of screen.  All other programs seem to work fine over there.

The other thing I've noticed which doesn't bother me much is that the scaling for the TX, P/CW, PHNE, RX and EQ windows doesn't seem to fit very well.  
Photo of W7NGA

W7NGA

  • 446 Posts
  • 189 Reply Likes
Ahhh ... I also have two monitors so this isn't an issue for me. I would have it disabled as I am not sure how you could access TNF, CWX, and FDX otherwise in full-screen mode.
Photo of Bill Roberts

Bill Roberts

  • 226 Posts
  • 46 Reply Likes
I have noticed this problem lately (running SSDR 1.5.1 under Windows 10 Home).  Fortunately, I run two 24 inch monitors.  When taskbar on full screen SSDR screen won't come up, I can raise it on the other screen usually running HRD.  A minor problem which I'm sure the folks at Flex will deal with soon.  Thanks in advance!
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 389 Reply Likes
They have had 2 years already.
Photo of Rick Hadley - W0FG

Rick Hadley - W0FG

  • 599 Posts
  • 130 Reply Likes
I have the opposite problem.  Since switching to Win10, SSDR no longer fills the full screen on my 27" AOC monitor.  It leaves about a 1/2-3/4" space between the bottom of SSDR and the taskbar.