Windows 10 Update Strikes Again!

  • 2
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
OK I'll take one for the team!  Beware!

Microsoft strikes again with their latest Windows 10 Update today (8/4/2016)!   This time it's SmartSDR CAT.   (JTAlert 2.8.1 was actually removed by Windows 10 compatibility Assistant as well!)    I'll have to do the uninstall / reinstall of SSDR after work tonight.  Not enough time in the day to mess with this stuff.





73 de Cal/N3CAL
Photo of Cal Spreitzer

Cal Spreitzer

  • 449 Posts
  • 113 Reply Likes

Posted 3 years ago

  • 2
Photo of KM4CQG

KM4CQG

  • 249 Posts
  • 42 Reply Likes
Cal

Sorry to hear about the ongoing Saga of updates both from Windows and Flex software.

We signed up for a SDR and knew it wouldn't be easy but when its running right its performance is unmatched.

Bestof luck Cal

Ian
Photo of Chuck

Chuck

  • 60 Posts
  • 2 Reply Likes
Pretty much the same thing here Cal, except my errors were mostly DAX. Tried the DAX driver uninstall/install with no joy. So using the W4MTE SSDR removal procedures and subsequent install it all worked out.
A person has to allocate about 6 hours of their day it seems to sweep up the Win 10 mess. The Win10 update (Anniversary update) took me over two hours from start to finish.

Thanks for heads up on JT-Alert, will check it out today.
73
Chuck/w9nwr
Photo of Ronald / W4RJF

Ronald / W4RJF

  • 61 Posts
  • 3 Reply Likes
I have the same issue...
Photo of David G4NRT / Z21NRT

David G4NRT / Z21NRT

  • 285 Posts
  • 38 Reply Likes
Me too!  A total uninstall and reinstall sorted it for me.  It all appears to be working OK.  My JTAlertX v2.81 was left unharmed by the 'upgrade!'


David G4NRT
Photo of AE0MW

AE0MW

  • 105 Posts
  • 29 Reply Likes
I uninstalled SmartSDR (Including DAX and FSP) prior to the Anniversary Update and then reinstalled it after the update. No problems at all.

I have 1 more PC to upgrade and I plan the same procedure and expect the same results.
Photo of Ned K1NJ

Ned K1NJ

  • 322 Posts
  • 83 Reply Likes
      This is the most surefire way to do it.  Takes the least time and effort.

Ned,  K1NJ
Photo of Bob G   W1GLV

Bob G W1GLV

  • 830 Posts
  • 148 Reply Likes
Cal, there is a method to reset Win10. I read about it somewhere but can't remember where. In anycase it sounds like your problem is imbedded in a bad Windows configuration. I'm running Win10 with no problems.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9199 Posts
  • 3560 Reply Likes
Official Response
I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.
Photo of Rich McCabe

Rich McCabe

  • 1143 Posts
  • 245 Reply Likes
Same for me too.
Photo of Steven G1XOW

Steven G1XOW

  • 297 Posts
  • 129 Reply Likes
Photo of KC9NRN

KC9NRN

  • 324 Posts
  • 32 Reply Likes

Uninstalling the update or restoring to before the update occurred should work, then you can remove SmartSDR and install said update and reinstall SmartSDR.

I am actually considering going back to Windows 7 or 8.1 on my main machine at home. I'm not a fan of MS forcing Cortana down my throat.

Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9199 Posts
  • 3560 Reply Likes
 I'm not a fan of MS forcing Cortana down my throat.

Neither will the Fortune 1000.  I suspect there will be a way to disable it.  Although it could be via a group policy or a reg hack.
Photo of N9VC

N9VC

  • 191 Posts
  • 58 Reply Likes
I was able to disable Cortana in the privacy settings
plus removed it from the taskbar . I also disabled other
*$#@ I wish to not have run.

73, Jim N9VC
Photo of KC9NRN

KC9NRN

  • 324 Posts
  • 32 Reply Likes

Jim,

Was that in the Anniversary update? It's not even a setting in the version I'm using which I'll have to check tonight.

Tim,

agreed. If I ever roll out Windows 10 where I work, Group Policies will be used extensively. I don't see it happening for a long time however.

Photo of N9VC

N9VC

  • 191 Posts
  • 58 Reply Likes
I did the WIN 10 upgrade today. I forced the
situation by electing to install right away.
But before I did, I shut down the radio and
cat and dax.
Upon completion of the update. I started things
back up. Everything was fine till I ran RMS
express. I could not get things to work. And
the cat window showed error. The DAX window
was fine.
So I shutdown everything and also the power
to the radio to reset the internal processors.
I uninstalled 1.84, restarted the computer,
re-installed 1.84, re-booted once more, and
then started everything up. I had to put the
settings for DAX back into RMS Express, but that
was it. Tried it and everything was fine then.
So I consider it a success. Some might disagree,
this is my story and I'm sticking to it.

73, Jim N9VC
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3790 Posts
  • 1640 Reply Likes
Life is too Short to waste it debugging W10

All these issues continue to confirm my decision not to downgrade my 9 computers at home to W10

And so far no one has yet to present any real benefit for W10

If it ain't broken, why fix it.
Photo of Rich McCabe

Rich McCabe

  • 1143 Posts
  • 245 Reply Likes
Windows 10 is fine with me. Much improved over Win 8 but what isnt.

Reinstalling Smart SDR after this anniversary update did fix my issues.

So just have a Davis weather station problem to resolve.
Photo of Cal Spreitzer

Cal Spreitzer

  • 449 Posts
  • 113 Reply Likes
Official Response
I didn't have to re-install SSDR v1.8.4.   Following Flex Support Advise all I had to do was repair the FlexVSP program.  Under installed programs you right click on FlexVSP and select repair.  Then after a reboot everything was back up and working!  I've even noticed JTAlert is actually still there and is working also....  A big thanks to Flex for their support once again! 

Cal/N3CAL

This conversation is no longer open for comments or replies.