Windows 10 no audio out or in.

  • 1
  • Problem
  • Updated 3 years ago
I loaded Windows 10 to my laptop I have no audio going in or out on remote. I have seen some "10" problems here but not mine. I have a desktop I will not load with "10" until this is resolved. I am using 1.14.11. I am assuming DAX doesn't work either
Photo of Burt Fisher

Burt Fisher

  • 1010 Posts
  • 365 Reply Likes

Posted 3 years ago

  • 1
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1529 Posts
  • 541 Reply Likes
Works fine here. Check to ensure your default audio Device is NOT a DAX channel.
Photo of Phil m0vse

Phil m0vse

  • 204 Posts
  • 38 Reply Likes
I had the same problem after upgrading to Windows 10. The DAX control panel showed "driver error". I removed and re-installed SSDR and everything was back to normal!
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9052 Posts
  • 3435 Reply Likes
If you are having issues. I strongly recommend that you consider using the procedure I posted yesterday that describes how to completely uninstall the SmartSDR ecosystem of software before you upgrade and then re-install afterwards.  The same goes for any other applications you had difficulty with. https://helpdesk.flexradio.com/hc/en-us/articles/204975589-How-to-do-a-Complete-uninstall-of-SmartSD....

If you have already upgraded to Win10, run the procedure to uninstall the SmartSDR ecosystem and then re-install it using the latest version of SmartSDR.
(Edited)
Photo of John n0snx

John n0snx

  • 229 Posts
  • 54 Reply Likes
As Usual you are spot on Tim... loaded windows10 and had a few issues and I expected to... uninstalled all traces of SSDR... Deleted all Flex com ports and reinstalled and presto....   Everything now works as it should... Thanks Tim...
Photo of Joe, KQ1Q

Joe, KQ1Q

  • 79 Posts
  • 19 Reply Likes
I had the same problems upon upgrading from Win7 to the release version of Win10. Re-installing the SmartSDR ecosystem fixed that and it's working fine now. Not sure if I needed to do the whole thing but it didn't take that long.
Photo of Burt Fisher

Burt Fisher

  • 1010 Posts
  • 365 Reply Likes
I re-installed SmartSDR after deleting and audio is there but DAX is DOA
Photo of AA0KM

AA0KM

  • 287 Posts
  • 50 Reply Likes
I did a quick install of win10 and test a couple a days ago but seems to me on this

particular laptop I had issues and it was surround sound settings that I had to turn off.
Photo of Joe, KQ1Q

Joe, KQ1Q

  • 79 Posts
  • 19 Reply Likes
Burt, you have to totally remove SmartSDR and all other components using the procedure Tim posted. This requires several steps that are easy to miss such as answering "No" to remove the DAX drivers. If you didn't do all these, maybe that's the problem: https://helpdesk.flexradio.com/hc/en-us/articles/204975589-How-to-do-a-Complete-uninstall-of-SmartSD...