windows 10 Build 10158 released

  • 2
  • Idea
  • Updated 3 years ago
Microsoft released the latest build of Windows 10 yesterday (6-29).  So far I have found no bugs whatever and Smart SDR works without issue.
The only caveat is, as before, it is necessary to uninstall Smart SDR and then reinstall it.  After the reinstall there are no issues that I have found.  Windows 10 is considerably faster with this build and I am now using it on my production machine.  Still have a 8.1 drive in reserve :).
Photo of Gene - K3GC

Gene - K3GC

  • 171 Posts
  • 29 Reply Likes

Posted 3 years ago

  • 2
Photo of Simon Lewis

Simon Lewis

  • 495 Posts
  • 117 Reply Likes
like wise running it on a Surface Pro 3 and loving it ... very impressed so far
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1529 Posts
  • 541 Reply Likes
Made the move today to build 10162. Very smooth clean install (created a new virtual machine under Parallels). Been running most of the day with no problems to report. Looks like a keeper. Love that new OS "look and feel."
Photo of Jay -- N0FB

Jay -- N0FB, Elmer

  • 534 Posts
  • 210 Reply Likes
George, have you had any success with running Windows 10 in coherence mode?  Parallels on my Mac's do not deal well with it (yet).
Photo of Don - kx9q

Don - kx9q

  • 388 Posts
  • 16 Reply Likes
Like George the install was very clean and smooth, however, when I went into coherence mode it seem to jump in and out of coherence mode or changing screens every couple of seconds.  Since this is still beta I am not too concerned and I suspect when the final release is made, Parallels might have some upgrades to their software.  I have been running SSDR and fldigi all day without issues except where somehow the DAX got turned off in SSDR which explained why when I went into transmit mode I got nothing out.  I just hate it when that happens and you don't realize what happened other than it stopped working.
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1529 Posts
  • 541 Reply Likes
It works in coherence mode for me once I disabled Spaces in OS X Mission Control. Windows 10 has a similar feature called "Desktops" that was spawning Spaces, too. I don't see a way to turn Virtual Desktops off, which bugs me. I use three monitors, so don't need or want either Spaces or Desktops running. Hoping Microsoft allows the function to be disabled. Using same VM settings as with Win 8.1 (4 CPU, 4096 RAM, 512 video).
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1529 Posts
  • 541 Reply Likes
I do notice it works markedly better in Full Screen mode. Might just live there until Parallels catches up after Win10 is RTM.

Have noticed occasional Desktops issues in Coherence also - particularly when running remote and found myself unable to swipe back like on the desktop machine.
(Edited)
Photo of Don - kx9q

Don - kx9q

  • 388 Posts
  • 16 Reply Likes
I prefer the Full Screen or a Windows screen when running Parallels.  No issues.  I have shied away from the coherence mode.
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1529 Posts
  • 541 Reply Likes
Sounds wise, Don.