Win-10 Upgrade Notes

  • 1
  • Praise
  • Updated 3 years ago
Win-10 Upgrade Notes

Following is a synoposis of experience of upgrade from Windows-7 to Windows-10 (W10).  The download was done in the background but for an unknown reason had to be downloaded a second time.  When given the green light to start the process a dialog box indicated it was gathering information and to wait.  Ten hours later...  The dialog showed same thing.  It couldn't be stopped so a reboot was in order. The reboot commenced the W10 upgrade. There is a 15 minute period where nothing seems to be happening except disk activity.  The system restarts several times and finally a W10 upgrade screen appears and it indicates the progress.

SSDR had been totally uninstalled per Tim's instructions.  I missed removing the (hidden) com ports due to the aforementioned hiccups in the start of the upgrade.  A reinsall of SSDR (4.16) went okay except the Dax and Com ports weren't working. (Note: after the W10 upgrade there were no hidden or extranuous com ports so I don't believe they affect the upgrade process).  After SSDR was installed and the virtual com ports created, they were flagged as in error by device manager due to registry settings.  Running reg cleaner CClean didn't help but did remove some left over junk from the upgrades etc.  An uninstall / reg-clean / reinstall of SSDR netted same results.  About now I was wishing I'd taken a backup image of the W7 system!

A manual install of the Dax / Cat ports using the files in SSDR driver area did not fix it either (install .INI file). After about five times of trying assorted methods, a manual installation was done using Admin mode (instead of a regular user) and then DaX / Com were installed and working properly. Had SSDR been installed using AdminPriv it is reasonable to assume everything would have worked first time.

Fldigi tested and performs same as before upgrade.  This was a seamless changeover.

_..--
k3Tim
Photo of k3Tim

k3Tim

  • 825 Posts
  • 159 Reply Likes
  • Happy it worked!

Posted 3 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9130 Posts
  • 3453 Reply Likes
"Had SSDR been installed using AdminPriv it is reasonable to assume everything would have worked first time."

It is a function of the installer to elevate user privileges to administrator for the installation of files and running the installers.  Most of the time this works, however some network security/firewall/protection software packages interrupts this process.  Most Windows errors are permissions related at their core.  Next up would be registry issues.
(Edited)
Photo of k3Tim

k3Tim

  • 825 Posts
  • 159 Reply Likes
Understood..  

How I miss my Imsai 8080 !
Photo of Dave - WB5NHL

Dave - WB5NHL

  • 274 Posts
  • 61 Reply Likes
I haven't seen anything regarding we Flex'ers and Windows 10 privacy concerns. Everyone should make their own decisions as to what, and how information is to be shared with Microsoft. One thing that is ABSOLUTELY clear with Windows 10 is that much more data has the potential of being shared with Microsoft. The article provides an excellent description of the privacy settings. From this information you will be able to make your own decisions. http://www.slate.com/articles/technology/bitwise/2015/08/windows_10_privacy_problems_here_s_how_bad_...
Photo of Jon - KF2E

Jon - KF2E

  • 628 Posts
  • 188 Reply Likes
I never logged into any account. I started the upgrade from an activated Windows 7 installation and when it finished it was an activated Windows 10(32 bit) account. After that I did a clean install on the same computer to a new SSD. After the clean install the Windows 10 64 bit installation on the SSD shows activated. I still have my original hard drive with the 32 bit installation in the computer and I can boot into either version without issue and they both show activated.

Jon...kf2e
Photo of Lee

Lee, Elmer

  • 677 Posts
  • 285 Reply Likes
This is virtually what I did except with win 8.1  I started with a active win 10 upgrade on the computer.  I used a win10 32/64 iso on a USB 3 and  booted from that USB.  I nuked the partitions on the SSD using the "advanced" option so I had a pristine SSD then installed skipping every request for a key.  It rebooted into win 10 but it was not active  I'll wait to see if it activates     
Photo of Jon - KF2E

Jon - KF2E

  • 628 Posts
  • 188 Reply Likes
Good luck, the only thing I did different was that I burned the ISO to a DVD and used that for the install. Last resort would be to call the activation folks at MS.

Jon...kf2e
Photo of Lee

Lee, Elmer

  • 677 Posts
  • 285 Reply Likes
for some reason my product key was blocked
Photo of Lee

Lee, Elmer

  • 677 Posts
  • 285 Reply Likes
The solution was to put my windows 8.1 product key in the second screen that asked for a key.  I also did "new" in the step where I nuked the previous partitions this created 5 partitions 4 little and 1 big  I now have a clean install

73  W9OY
Photo of Lee

Lee, Elmer

  • 677 Posts
  • 285 Reply Likes
I just did a win 10 upgrade on a new computer from win 8.1.  Since it was a new install of 8.1 I first upgraded my video driver to the Intel driver, then tried the win 10 upgrade.  It stalled somewhere in the second reboot and never progressed.  I trashed the win 8.1 install and reinstalled a fresh win 8.1.  This time I just updated the chipset drivers so every category in the 8.1 device manager was working but no new drivers like the video was added.  Totally plain vanilla.  I then upgraded to win 10 without a hitch and let the installation register with microsoft.  After installation the device drivers from Intel Broadcom and Realtek all updated under win 10 control, automatically.   

This is kind of the nuclear option but it did work and win 10 is working great.  At some point I may try an install from a fresh win 10.iso to get rid of any old win 8.1 files.  Apparently once win 10 registers with Microsoft your computer is known to them but the only way to get there free is through the upgrade.

73  W9OY 
Photo of k3Tim

k3Tim

  • 825 Posts
  • 159 Reply Likes
Dave:  Thanks for pointing out the link.  Went back to the privacy settings and toned them down a bit. Will see how all the programs interact with the restrictions.  I like the way Chrome / Google do targeted ads and these follow me around. 

TiM
Photo of Steve N4LQ

Steve N4LQ

  • 568 Posts
  • 92 Reply Likes
I have decided to stick with Win 8.1. I see no point in risking all this trouble. 
The only way I'm going with Win 10 is to buy a new computer with Win 10 already installed. Or maybe buy one with Win 8 and upgrade it before doing anything else.  
My 8.1 machine works beautifully so I'm not about to risk being QRT. 
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 888 Posts
  • 164 Reply Likes
I've decided to stick with Windows 7 pro 64bit
for the time being. My Windows 10 tests are done
on a exchangeable hard disk.
The biggest problem I've had yet was that I
wanted to install on a 1TB Samsung 850pro SSD.
To get Win 10 to install, you have to resize the
protected Windows partition from 100 to 350 MB,
before installing Windows 10 over a Windows 7.

This concerns SSD's only, as the Samsung
Migration software resizes the protected
partition to 100MB.
(Edited)