Will Ipad3 with SmartSDR App work with V2 with Smartlink

  • 1
  • Question
  • Updated 1 year ago
  • Answered
ipad 3 won't load the latest version of the SmartSDR 2.0.15 app since it wants iOS 10. The 3 Pad won't load iOS 10.
Is 2.0.15 required to use Smartlink with my Flex  6500?
Photo of David Reid

David Reid

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2254 Posts
  • 879 Reply Likes
Yes, it is. For older iPads you're stuck with LAN remote or VPN, sorry. 

Thankfully the new iPad has a lower price so if you want to upgrade it won't cost too much.

This conversation is no longer open for comments or replies.