Wifi weirdness.

  • 1
  • Problem
  • Updated 3 years ago
Maestro Wifi acting strangely since I tried moving about on LAN. 
I got a battery for my Maestro and tried operating from some different places in the house last week. As I did I discovered I'd have to reconnect to the closest access point as moving about on a streaming connection will not auto transition.   Since then my Wifi connection to my Ubiquiti Unifi AP-AC-Lite in the shack has been "Good" to  "Poor." Before it was always in the "Excellent." Seems to move right to "Poor" as soon as I go into transmit. I've verified I'm not connected to the Unifi AP-AC-LR in the den. The Unifi's are not usable with the connectivity like it is. All worked well before. 

For now I'm using my Netgear router's 5GHz connection. That connection is always "Excellent"  I'd really like to work out what's changed or what's happening. I'd really like to use the Unifis here in the house. They are commercial grade access points and I'd like to shut the Netgear's 5GHz radio off again. 

Any ideas? Is the underlying Windows environment acting up? Is it hardware? 
Photo of Steven Hess

Steven Hess

  • 81 Posts
  • 19 Reply Likes

Posted 3 years ago

  • 1
Photo of Rob Fissel

Rob Fissel

  • 270 Posts
  • 48 Reply Likes
Many here have discussed the preferred method of using 5 GHz over the much more crowded 2.4 GHz spectrum. Do a search for plenty of information on this. I don't have a Maestro, but using SSDR on my laptop and it's night and day difference between 2.4 and 5 - 5 being much more reliable. 
Photo of Rob Fissel

Rob Fissel

  • 270 Posts
  • 48 Reply Likes
If you're not sure what you're connecting to, you should consider changing the SSID of the 5GHz AP to something different than the 2.4GHz AP. This is considered best practice anyway. 

Also, keep in mind that the 5GHz wireless signals won't travel as far as the 2.4GHz signals, especially through walls. 

Change the SSID's for the 5g AP's to something different. You'll know for sure that you're connecting to the 5g AP's for sure then. 

There has been much discussion within this community about perceived WiFi problems with Maestro, and Tim has confirmed that they are looking into it, so you're not alone here.
Photo of Steven Hess

Steven Hess

  • 81 Posts
  • 19 Reply Likes
That would be great but the Unifi interface really doesn't seem to offer that ability. You can't even turn off the 2.4 or 5Ghz radios. Instead it offers 1 SSID for all APs on both bands. That allows you to roam from one zone to the next with a automatic hand off. The Maestro can't do that while it's on because streaming really isn't designed to do that. So you have to connect to the AP in the zone you're in. Not a big thing really. But it caught me the first time I tried roaming. I didn't know about that gotcha. 

More weirdness. This morning when I powered up the Maestro connected to the Unifi AP automatically. I was never shown the select Wifi source connection as I often am. Usually it takes a while for the router to show up.  It was showing and excellent connection and I used it to connect to the noon time net on 7268.500MHz. The signal is going up and down though and descending into poor at times now I'm on 75 meters.. When I powered it down I was connect to the router. Go figure.  I voting on Widows networking weirdness as the culprit.

This what I'm using in the shack  https://www.ubnt.com/unifi/unifi-ap-ac-lite/ 
This is what's in the Den https://www.ubnt.com/unifi/unifi-ap-ac-lr/ 
(Edited)
Photo of Rob Fissel

Rob Fissel

  • 270 Posts
  • 48 Reply Likes
There are a few options here. If you have enough AP's in the house to provide adequate 5g coverage, you can turn off the 2.4 radios. 

This option is directly out of the user manual, and is another way of trying to force 5g connections:

Prefer 5G Select this option to steer clients to the 5 GHz band at a lower channel utilization threshold than the Balanced option. The threshold is not a single value; instead it is a function of two values: the 2.4 GHz channel utilization and 5 GHz channel utilization.
I don't own Ubiquity gear, but their manual is very comprehensive.

https://dl.ubnt.com/guides/UniFi/UniFi_Controller_V5_UG.pdf
Photo of Rob Fissel

Rob Fissel

  • 270 Posts
  • 48 Reply Likes
Also a thought here. You say you have issues when you transmit. I'm assuming that you're using ethernet cable from a router/switch to each AP. Ensure you're using unshielded twisted pair (UTP) ethernet cable for these runs. Long runs of ethernet are long runs of copper - perfect for undesirably acting as an antenna and causing all kinds of issues inside the AP. STP, or shielded twisted pair, is highly undesirable as the shield will just make things worse. I have a separate 5g AP upstairs, running UTP Cat6 with clamp on ferrite chokes on both ends (switch end and AP end) and haven't had any RF issues. 
(Edited)
Photo of Steven Hess

Steven Hess

  • 81 Posts
  • 19 Reply Likes
Yea. That what I have selected on both APs all ready. Steer to 5G
Yes on UTP. 
Yes on Chokes. I already have them deployed. I didn't have RF problems with the network cables but it's like a belt and suspenders.  My OCFD on 75 puts RF in weird places but it's such a great antenna I can live with that. The feedline on it is heavily choked in multiple places as well. 

Yes Ubiquiti manuals and user forums are very good. 
When I bought my first 2.4GHz only Unifi AP it was DOA. 
The Forum quickly helped me determine that and get it replaced. 
When I knew my Maestro was coming eventually I deployed the newer Unifi APs with Both bands so I'd be 5GHz ready. The old one will get gifted on after a reset.

It's behaving pretty well this morning on the Unfi AP. I'm going to let it run all day and see how it gets later in the day.  I see none of the degraded wifi on transmit.