Wide TNF when changing Profiles.

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I'm posting this in case someone encounters this glitch. Last night while I was operating my Flex 6500, I switched profiles from 20 meters to 40 meters.When the panel came back on 40 meters the whole panel was green with light diagonal lines across the panel. I stopped SSDR and restarted it again. Same green and lines across the screen. Stopped SSDR and shut down the radio and removed power from radio. Started radio and SSDR again.Again green and lines. Shut all down again and restarted the computer. Brought all back up again still the same green and lines. I noticed that it looks a lot like a very wide TNF. Did a right mouse click and selected Delete TNF. BINGO! All was working again. This only happened one time since I had the 6500. The radio has been running very good with just a few disconnects. I don't think this is a problem but I just wanted to call attention in case this happens to someone else. I have been extremely satisfied with the 6500 and it is the absolute radio I ever had.
Photo of John  - W8AGS

John - W8AGS

  • 43 Posts
  • 13 Reply Likes

Posted 4 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3479 Reply Likes
What was the bandwidth of the panadapter?  Was it zoomed way in?
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 934 Posts
  • 172 Reply Likes
Just load a profile and all works again.

This conversation is no longer open for comments or replies.