Who is using the 6.5k, with DAX and JT9? I need some clues

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I need a step by step to link the 6.5K, and wsjt-x in either JT9 or JT65.
I have rig control working via DDuT.
But I need DAX setup instructions.
Can I pick any pair of DAX?
What I did in the jt program is...
Audio in, DAX RESERVED AUDIO TX 1 (DAX TX
Audio out, DAX RESERVED AUDIO RX 2 (DAX RX

Where I'm confused is how to connect to the radio?
I'm missing the obvious. Where do I tell the 6K which DAX to listen to and which to talk on.

pse and tu.....I'm old and getting dumb....and I was never too bright to begin with.
My 5K is fully automated for all modes. Just can't figure out how to tell the software

Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
  • confused

Posted 4 years ago

  • 1
Photo of Steve - N5AC

Steve - N5AC, VP Engineering

  • 1003 Posts
  • 965 Reply Likes
Official Response
OK Bill I hadn't read the whole thread here, but I saw some folks suggesting WSJT and I wanted to throw in that I I thought WSJT-X works better with the 6000.  At any rate, let me give you a brief how-to and see if it helps.

Think of the DAX Control Panel as a middle man that connects your radio to your digital mode software (WSJT-X in this case).  First, we'll get the receive audio path running.  In the radio, you need to send the audio to DAX.  To do this, pick the slice you want to run digital modes with and select the first DAX channel.  You do this in the DAX drop-down on the slice flag.  Just pick "1":



Now you should look at the DAX Control Panel and be sure it is receiving the signal from the radio.  Ensure that DAX has channel 1 turned on (the 1 button is blue -- if not press it so that it is blue).  You should see the audio meter in the DAX control panel light up (red line showing a signal).  If you do not see this, you do not have receive audio from the radio to the computer.  Nothing will work until you have this part working, so it must be right.  If it is not, you can try turning the channel off/on to ensure it is connected to the radio and verify that you have the right channel selected in the SmartSDR GUI as shown above.  Once you get the signal in the DAX Control Panel as shown below, you are 25% there!



Next, you should go into WSJT-X and ensure that it is setup correctly.  Go to the Setup Configuration page in WSJT-X.  Here's how mine is setup:



Once you have this done, you should say OK and then go look at the waterfall in WSJT-X.  You should see that you have audio from the radio and WSJT-X should start decoding.  Note how the waterfall in WJT-X reflects your receive filter in SmartSDR:



Here's decoding happening now:



Again, if you do not see this -- it must be fixed before you go any further.  Now much of the JT-9 activity happens above the typical filter bandwidth of 2900/3100Hz or whatever.  I recommend grabbing the right edge of the filter in SmartSDR and raising it to 5kHz or so -- this way you will get everything over in WSJT-X, even the guys that are camped up at 3500-4000Hz away from the calling frequency.  Here's my filter after the change (I'm running Alpha code so I have the waterfall going -- you'll have this shortly too):



and WSJT-X after the change:



You are half way there!  OK now if you also setup the transmit side in WSJT-X when we had the control panel open earlier, WSJT-X should send signals to the DAX Control Panel and you should be able to see that.  To check this, be sure you have a dummy load or your power turned all the way down in SmartSDR and click the TUNE button in WSJT-X.  I've shown it here next to the DAX Control Panel:



WSJT-X will go into tune and the DAX Control Panel will show audio in the control panel for channel #1.  Turn down the DAX TX Gain slider until the audio level is just below the 0 indication as I have done here.  If you do not see the red signal line in the DAX control panel, you have to fix this before going on!  Next click the TX button if it is not red in the DAX control panel.

If you have CAT working correctly, the TUNE in WSJT-X also keyed your radio.  If it did not, you need to fix CAT before going on!  If it doesn't work, verify the settings in both CAT (right click the CAT icon in the Windows System Tray and say "Show" and then check the settings).  If this is all working, you are 75% done!

Now go into SmartSDR and ensure you have DAX checked as the audio source as shown here:



Your panel will look different from mine, but the important thing is that you have DAX checked (blue). Now try the TUNE from WJT-X again with your power turned down in SmartSDR.  You want to be sure you have signal making it to SmartSDR and you will see this with the level indicator (one more time, yours will look different, but similar).  You want to ensure that the signal is just below the 0dB point in the meter -- you make the adjustment with the TX Gain slider in the DAX Control Panel.  Your 0dB point will be in a different place than mine, here, so look carefully.



You are now 100% complete.  The audio goes from the radio to the digital program and all the way back to the radio and we're keying the radio with CAT.  You are now ready to make a contact on the air!

I hope this helps -- if I've missed something or you're still having an issue, let me know.